Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CLOCK_WATCHDOG_TIMEOUT, followed by solid yellow DRAM_LED, no boot.


  • Please log in to reply
No replies to this topic

#1 bacontf2

bacontf2

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:28 AM

Posted 12 June 2017 - 07:02 AM

Hello,


I recently upgraded my computer, using a motherboard bundle and a graphics card. Here are the specs:

Motherboard: ASUS STRIX Z270H Gaming Motherboard
CPU: Intel i7 6700K, not overclocked
RAM: Crucial Ballistix Sport, DDR4 2400MHz (2x8GB)
GPU: ASUS STRIX Geforce GTX 1070
PSU: Corsair CX550M, 550W

Upon first completing this build, I booted it up and it was fine. It has been working for 3 days, however last night I left it unattended for 2 minutes and came back to a blue screen with the error 'CLOCK_WATCHDOG_TIMEOUT'. It told me that it was gathering error information and that it would restart for me. However it was stuck on 30% for at least 15 mins so I hard shutdown the computer from the button. When attempting to turn it back on, the computer wouldn't POST. I left it until this morning to have a closer look.

So this morning, I tried again to switch it on, but still no POST. The motherboard I am using has some POST LEDs in the top right corner. When I power on the computer, I can see that the CPU passes the POST, while the DRAM_LED stays lit up yellow for about a second or two, and then goes off. So I have run through some RAM troubleshooting steps, to no avail. 

So far, I have tried removing one stick, replacing it and removing the other, and trying both on the other channel.

I just don't understand how this could happen now, after it has been working for 3 days already?!

Any help would be most appreciated.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users