Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sandboxie Query


  • Please log in to reply
16 replies to this topic

#1 Beaker77

Beaker77

  • Members
  • 167 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:16 AM

Posted 11 June 2017 - 01:21 PM

 

Please help, BC always does and I do not know who better to ask.

 

I have used Sandboxie for many years and still do - it is running perfectly.

 

I am asking you a favour - I cannot contact the Sandboxie Forum or any other Forum related link on the web. Please search for "Sandboxie Forum" and see if you get a valid Forum link come up. Every single one I try, even a direct link to the Forum comes up with an ERROR signal almost as if the Forum is dead.

The following message is one example -

"

Forbidden

You don't have permission to access /phpbb/ on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request."

Another message is this -

"

General Error
SQL ERROR [ mysqli ]

No such file or directory [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists."

 

Many thanks and I am really sorry to trouble you. No other Forums come up with this message and I have never had it before.


Edited by Beaker77, 11 June 2017 - 01:35 PM.


BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,595 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:16 AM

Posted 11 June 2017 - 02:40 PM

I get the same thing.

Forbidden
You don't have permission to access /phpbb/ on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

 

General Error
SQL ERROR [ mysqli ]
No such file or directory [2002]
An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

 
Appears to be a server issue with the sandboxie forum web site itself.

Wildersecurity forum works fine...Sandboxie free version tutorial?
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 Beaker77

Beaker77
  • Topic Starter

  • Members
  • 167 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:16 AM

Posted 11 June 2017 - 03:14 PM

 
 

 

I get the same thing.

Forbidden
You don't have permission to access /phpbb/ on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

 

General Error
SQL ERROR [ mysqli ]
No such file or directory [2002]
An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

 
Appears to be a server issue with the sandboxie forum web site itself.

Wildersecurity forum works fine...Sandboxie free version tutorial?

 

Thank you so much for trying it yourself. Definitely a Sandboxie problem. I thought I was at fault in some way. Very grateful.

Beaker



#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,595 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:16 AM

Posted 11 June 2017 - 05:16 PM

You're welcome.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#5 Beaker77

Beaker77
  • Topic Starter

  • Members
  • 167 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:16 AM

Posted 12 June 2017 - 05:00 AM

quietman7

 

Can you please help me seeing that the Sandboxie Forum is broken.

 

When I use Sandboxie with Firefox all is OK, but  when I use it with Opera it is not. When I close, all the changes I have made are not  saved and Opera  goes back to  the  previous unchanged state. All my changes are lost.

 

It I something simple in configuring Opera  within Sandboxie, but I do not know  what. Obviously Firefox settings are OK, but the Opera setting s are not.

 

Please can you help or perhaps one of your colleages ?

Thank you.


Edited by Beaker77, 12 June 2017 - 05:01 AM.


#6 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,595 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:16 AM

Posted 12 June 2017 - 05:27 AM

I do not use Sandboxie or Opera...only Firefox and I still get the same errors when attempting to access their forum boards.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#7 Beaker77

Beaker77
  • Topic Starter

  • Members
  • 167 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:16 AM

Posted 12 June 2017 - 07:23 AM

I am hoping that a BC member who uses Sandboxie can help me. I know the fix is simple, but do not know what it is.

I cannot ask the Sandboxie Forum and hope that  somebody  on BC can help.


Edited by Beaker77, 12 June 2017 - 08:01 AM.


#8 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,595 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:16 AM

Posted 12 June 2017 - 08:03 AM

I don't know anyone specifically or I would direct them here...you'll just have to wait and see who replies.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#9 ichito

ichito

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:16 AM

Posted 12 June 2017 - 08:35 AM

New Opera is based on Chrome engine so try look at this thread

https://www.wilderssecurity.com/threads/chrome-sandboxed.377440/page-28

or ask here

https://www.wilderssecurity.com/threads/sandboxie-acquired-by-invincea.357312/page-149


Vista: SpyShelter Firewall + Shadow Defender + Keriver 1-Click Free

XP SP3: Kerio 2.1.5 + SpyShelter Premium + NVT ExeRadar Pro + Shadow Defender + Keriver 1-Click Free


#10 garioch7

garioch7

    RCMP Veteran


  • Malware Response Instructor
  • 3,793 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Port Hood, Nova Scotia, Canada
  • Local time:02:16 AM

Posted 12 June 2017 - 12:28 PM

I just did a Google Search for "Sandboxie Forums" and this was the first link that came up.  It worked fine for me.  I am running Google Chrome, 59, on a Windows 10 Pro x64 (Build 1607) computer.

 

I did the search, both normally, and within the Sandboxie Chrome web browser.  No issues here in Cape Breton! :)

 

Perhaps their Forums were offline for a few hours ... ?

 

Have a great day.

 

Regards,

-Phil


Graduate of the Bleeping Computer Malware Removal Study Hall


#11 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:16 PM

Posted 12 June 2017 - 02:27 PM

"Perhaps their Forums were offline for a few hours ... ?"

 

Appears to be the case...link now works.



#12 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,595 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:16 AM

Posted 12 June 2017 - 02:28 PM

The Sandboxie forum links are working for me to now. Their webmaster must have fixed the problem.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#13 Beaker77

Beaker77
  • Topic Starter

  • Members
  • 167 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:16 AM

Posted 16 June 2017 - 07:55 AM

I have now posted my Opera/Sandboxie problem on the Sandboxie Forum regarding data loss. Firefox OK, Opera not OK.

 

It sounds like a small fix in the Sandboxie configuration, I will post their answer.



#14 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,595 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:16 AM

Posted 16 June 2017 - 10:06 AM

I hope they can pin point the problem.


.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#15 Beaker77

Beaker77
  • Topic Starter

  • Members
  • 167 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:16 AM

Posted 16 June 2017 - 08:05 PM

Quietman

 

I only came on BC because at the time the Sandboxie Forum was broken. I have now been o their Forum  and the problem is now solved. I will describe below the solution, so that any BC member using Opera/Sandboxie and having the same problem I was can fix their troubles.

 

Using Opera as default browser with Sandboxie to open it.

Do the following -

Bring up the SBxie Control Panel - right click the taskbar icon. Then  follow -

Sandbox>Default box>Settings>Resource access>File access>Direct access

 

Using Edit/Add copy and paste each one of the following settings into the panel separately one after the other :-

 

opera.exe,%AppData%\Opera Software\*\Bookmarks*

opera.exe,%AppData%\Opera Software\*\Thumbnails*

 

Then click Apply/OK.

When entering the settings are visible in the panel, but when Apply is clicked, they disappear. No  problem, this is OK.

 

Now, when Opera is shut down all changes made during the session will be saved and on reopening with SBxie the changes will still show.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users