Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! Need to change lost password for administrator, have no reset disk


  • Please log in to reply
No replies to this topic

#1 dreamcatcherco

dreamcatcherco

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:11:04 AM

Posted 10 June 2017 - 06:34 PM

I've really done it this time.  I have a desktop computer at my father's farm that had an account for me as Owner/administrator and for one of his hired hands that was doing farm-related online work.  The hired hand is now gone and I am unable to contact him to ask his password.  I think the hard copy of it for me was thrown out. I kept trying to fix a DPC Watch Dog Violation and had tried a lot of things I saw online that didn't work so I ran Tweaking.com's Windows repair to see if it would help.  When I finished the program and tried to leave safe mode, the computer wouldn't open windows normally.  My pin used to open windows 10 didn't work.  The computer was in safe mode and said edge couldn't use the password I entered to go to my email using the (pre-set?) administrative account. It said edge needed to open the email with a different account.   I changed my password, changed the former hired man's account to an admin account and mine was just a user's account.  I got access to my email. Then I realized I had made a serious mistake because I no longer had his password/can't remember it. Everything I try to do to correct this just brings up a message that I do not have authorization.  I would prefer to just delete his account--can't do it, don't have authorization. Can't change mine back to administrative, no authorization. I am trying to do probate of my father's estate and really need this computer that can quickly send docs to copy/scan and has more capacity than my little laptop. I am beginning to think my only option may be to create a boot drive on a usb flash drive on my laptop and plug it into the desktop. Anyone know a free but effective program to change admin. password? I downloaded some, but I don't have authorization to open them--says I have to put in hired man's password. Anyone know another option that I can use to get around the user control and my lack of authorization.  I'd like to disable user control, but nothing is working. Even tried to go directly to registry but no authorization! Please help.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users