Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Usiing Outlook Express To Send Email When Using Firefox


  • Please log in to reply
4 replies to this topic

#1 grandpaw7

grandpaw7

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 09 September 2006 - 06:46 PM

Maybe someone has an idea about this that might help, even if it's just to say "get used to it". I apollgize for so much detail but when I have tried to describe the problem more succinctly, people don't seem to understand. And I certainly can understand if no one has anything to say about this.

I regularly use the Firefox browser. When I have opened a website and want to send a link to it to friends, I will click File>Send Link. That causes the OE blue opening screen to show monentarily, to be replaced by the screen for composing emails, although the various scripting options are grayed out so that I can't use them. The URL of the link I want to send is already in the email. I then compose some comments to go wtih the link and click File>Send Message. I then get that box which shows what activity OE is engaging in. It shows that it is connecting to Hotmail and then it shows that it is sending the email.

However, the recipients of the email tell me that the text I composed is in light gray and not in black as it was when I composed it. And they send the email to me. When I view the email usihng Firefox, sure enough,the text I composed is in light gray. But if I open the email in IE6, the text I composed is in black as it should be.

Now, if I use the IE6 browser from the outset to get to that website, when I have opened the website I clcik File>Send>Send Link. I don't get sent to OE as I did using Firefox. Instead I get sent directly to Hotmail, to the Compose Email page. And the URL of the link is not in the body of the email as it is with Firefox, but instead it is an attachment. And the recipients get the text I composed in black rather than light gray.

I have the impression that Mcirosoft is somehow responsible for the problem so as to encourage me to use IE rather than Firefox. But maybe not.

So, that is my problem. Of course, I could avoid the problem by using IE rather than Firefox when I want to send a link to a website to someone. But the trouble is that I am so used to using Firefox that I never can remember to change to IE in that circumstance.

I can very well understand if no one has anything to say about this.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:15 AM

Posted 09 September 2006 - 07:04 PM

I don't use OE (instead I use Thunderbird), but what would happen if you copy and pasted the url into the body of the OExpress letter itself?
Perhaps someone using OE could help you, because I presume it is some sort of setting for your OE E-mail format.

For what it is worth, I cycled through a test (via a GMail account) using Ff and Tb, and the test E-Mail returned with the "sent link" underlined and in blue.
Cheers,
John

Edited by jgweed, 09 September 2006 - 07:33 PM.

Whereof one cannot speak, thereof one should be silent.

#3 grandpaw7

grandpaw7
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 11 September 2006 - 11:15 AM

Thanks for your reply John. Well, it turns out that the solution to my problem was to go to Internet Explorer's Internet Options and change the email default from Outlook Express to Hotmail. Now, when I have a sebsite open and I want to send its link to someone, clicking on File>Send opens the Hotmail compose email page rather than the Outlook Express compose email page. Somehow, when the Outlook Express compose email page opened, the scripting options were grayed out and not available. And although the text I typed appeared in black when I typed it, when the recipient opened my email that script text that I typed was in light gray.

I first thought Hotmail was the problem and that I could solve it by using Gmail instead of Hotmail, so I opened a Gamil account, but, no, that didn't help any.

I do like Gmail but I guess I'll stick with Hotmail since it is set up to be the email program I will get when I want to send someone a link to a website I have open. I wish there were a way to make Gmail my default email program instead of Hotmail, but Internet Explorer Internet Options doesn't allow for that; the options it provides are Outlook Express and Hotmail.

Anyhow, now I won't have the people I send these emails complaining that they can't read the text I type. :thumbsup:

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:15 AM

Posted 11 September 2006 - 11:32 AM

Well, you COULD change to Thunderbird, the companion application to Firefox, from the wonderful folks at Mozilla:
http://www.mozilla.com/thunderbird/

Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#5 buddy215

buddy215

  • Moderator
  • 13,196 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:06:15 AM

Posted 11 September 2006 - 11:41 AM

When I want to send a link to a page I am viewing in Firefox, I simply right click and click on "Send Link"
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users