Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to stop outlook 2013 from asking permission to sign outgoing messages


  • Please log in to reply
No replies to this topic

#1 mikeloeven

mikeloeven

  • Members
  • 156 posts
  • OFFLINE
  •  
  • Local time:11:12 PM

Posted 06 June 2017 - 04:01 PM

Recently I registered for a email certificate to support encrypted email. The only problem is that after installing the certificate outlook constantly pops up a dialogue asking for permission to use the certificate EVERY SINGLE TIME I SEND A EMAIL. I really want it to just sign the emails without pestering me but there only appears to be two security level settings which are medium "ask permission to sign messages" and high "ask permission to sign messages requiring a password." I really want outlook to stop pestering me and just sign the emails I tell it to without generating extra dialogues asking to use the certificate (that i already installed and set as default)


Edited by mikeloeven, 06 June 2017 - 04:04 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users