Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Inspiron N5040 Won't Power On


  • Please log in to reply
1 reply to this topic

#1 bullerephon

bullerephon

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 06 June 2017 - 08:47 AM

I recently took my laptop apart to test whether my SSD was working. I completed what I needed to and rebuilt my computer using the original Hard Drive. Now it won't power on. Regarding common problems that cause this, I already reseated my RAM, held the power button for 30 seconds to get rid of residual power, checked all my connections including the power connection ribbon, made sure the hard drive was seated correctly, and tried to power on with the battery out but the A/C adapter plugged in. The A/C adapter light does NOT go out when plugged into the laptop. As a side note when i have the A/C adapter plugged in with the battery in, the charging light on the front of the laptop comes on just fine. I am frankly out of ideas and would appreciate any and all help.

 

Thank you!



BC AdBot (Login to Remove)

 


#2 bullerephon

bullerephon
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 06 June 2017 - 08:49 AM

I should probably clarify due to my poor wording, the original hard drive in there is a standard disk laptop hard drive. I was testing the SSD from my desktop computer in the drive bay in my laptop to see if it would boot. Also, I should clarify that nothing comes on the the power button is pressed. No fans or anything.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users