Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Skype - can't receive calls but can make


  • Please log in to reply
16 replies to this topic

#1 giantatx

giantatx

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 06 June 2017 - 07:33 AM

Hi, I'm running Windows 10 on a desktop.

 

When people call me on Skype, nothing happens.  Then, the other person hangs up and I get a missed call message.  There's no option for me to answer it.

 

I can call other people without a problem it seems.

 

Messaging works fine.

 

-----------------------------------------------------------

 

In settings, I enabled all settings in 'notifications' and 'calling' to ON.
 
Diagnostics/Errors is turned off.
 
Contacts is set to 'Don't use my address book'.
 
Obviously I'd like to believe I have some privacy. :hysterical:

Edited by giantatx, 06 June 2017 - 10:24 AM.


BC AdBot (Login to Remove)

 


#2 techghost

techghost

  • Members
  • 191 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:32 AM

Posted 06 June 2017 - 07:38 AM

Something wrong with your notification settings. Also the new Skype which has a new theme has a bug. Doesn't notify you of even messages until you open the Skye window. If you have the new theme I'll recommend you go back to default from settings. 



#3 giantatx

giantatx
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 06 June 2017 - 07:41 AM

In settings, I enabled all settings in 'notifications' and 'calling' to ON.
 
Diagnostics/Errors is turned off.
 
Contacts is set to 'Don't use my address book'.
 
Obviously I'd like to believe I have some privacy. :hysterical:


#4 techghost

techghost

  • Members
  • 191 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:32 AM

Posted 06 June 2017 - 07:51 AM

Do you have Skype's new look? Under notifications setting there's another tab 'sound' check it. 
And do you have Skype's new look or the old one? The new one has notifications bug. 



#5 giantatx

giantatx
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 06 June 2017 - 07:56 AM

Thanks for replying.

 

It's skype version '11.16.595.0'.  It's a new system with a recent purchase of Windows 10 and so I presume it's the new look Skype...?



#6 buddy215

buddy215

  • Moderator
  • 13,301 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:07:32 PM

Posted 06 June 2017 - 07:59 AM

I use a Skype portable phone with its own modem that I have had for years. I noticed the same problem this past week. I can call but no one can call me.

Before seeing this topic I was assuming it was a problem on my end....but now I think it is possibly a Skype caused problem. But I can receive and make calls

over the computer using a headphone.

Should of mentioned I'm using Linux and Skype's soon to be discontinued Linux program....July 1


Edited by buddy215, 06 June 2017 - 08:02 AM.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#7 techghost

techghost

  • Members
  • 191 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:32 AM

Posted 06 June 2017 - 08:03 AM

If it has the new look, change it to old. There's an option to do that. I was also having troubles with notifications in the new Skype. Go to settings, scroll down and find the option to change the theme back to old classic look. And that'll solve your problem. 



#8 giantatx

giantatx
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 06 June 2017 - 08:08 AM

If it has the new look, change it to old.

 

AFAICS, I only get this option:

 

Choose a mode:

  • Light
  • Dark
  • Windows Default.

 

  •  


#9 techghost

techghost

  • Members
  • 191 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:32 AM

Posted 06 June 2017 - 08:10 AM

Yes, choose Windows default. 



#10 giantatx

giantatx
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 06 June 2017 - 08:11 AM

It's enabled by default.



#11 techghost

techghost

  • Members
  • 191 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:32 AM

Posted 06 June 2017 - 08:16 AM

Oh, than let someone else come in and help you. Going to default solved the notifications issue for me. 



#12 giantatx

giantatx
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 06 June 2017 - 08:19 AM

I'm wondering if it's the fact I haven't ever registered a phone number or added credit to the account.



#13 techghost

techghost

  • Members
  • 191 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:32 AM

Posted 06 June 2017 - 08:23 AM

No  that doesn't have anything to do with it. 



#14 giantatx

giantatx
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 06 June 2017 - 08:37 AM

OK, well thx anyway.



#15 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,078 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:32 AM

Posted 06 June 2017 - 04:00 PM

if you really get stuck....try Wire

 

WIRE   


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users