Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


pink screen

  • Please log in to reply
1 reply to this topic

#1 weak2017


  • Members
  • 17 posts
  • Local time:10:11 PM

Posted 05 June 2017 - 06:12 PM

hey guys fixing a friends laptop.... its boots up... as its about to load the desktop.... screen turns pink and theres a window that opens up... slimcleaner debug console.... and in that window it says.....  warning resource_bundle.cc  255 locale_file_path.empty and a few other things like that.... and then after a few seconds it says slimcleaner plus has stop responding ... it closes and leave me with a pink screen...., im able to do  atl ctrl del and that pops up ... ive tried safemode and it loaded into a blackcreen with with safemode in the each corner but nothing else loads up... ive tried F8 and repair says everything is ok ... tried restore but theres no restore points.... ive done last known working... still nothing ..... its not a pink hue its so its not the video card, when i crtl atl delete that is normal color


any ideas?



windows 7 build 7601 SP1


thanks in advance

Edited by hamluis, 06 June 2017 - 08:46 AM.
Moved from Win 7 to Am I Infected - Hamluis.

BC AdBot (Login to Remove)



#2 weak2017

  • Topic Starter

  • Members
  • 17 posts
  • Local time:10:11 PM

Posted 06 June 2017 - 08:33 AM

i was able to make an avast bootable cd since theres no option to boot off USB... and i ran that it found 2 things...




titan\xvidcodrc.xz  xvidcodec.exe


it removed both and still pink backround

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users