Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop shortcut keys don't work properly after clean install (no oem partition)


  • Please log in to reply
10 replies to this topic

#1 Kinotropiks

Kinotropiks

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:12 PM

Posted 05 June 2017 - 03:50 PM

Hey Bleeping computer :)

 

After formatting my hdd (including oem partition) and clean installing, my latptop shortcut keys/combinations (Fn+ f3 for example) don't work anymore.
Well, better said, some do (Stand-by mode, disable touchpad, mute, vol up and vol down..., )
and some dont (contrast +/-, wifi on/off...)
 

The model is Acer Aspire E17. (§E5-772G-53)
 

Since the Oem partition is gone, I guess, the drivers are too ?

Do I need to reinstall some drivers ? Is there a free/safe tool thats could install/update all needed drivers for my laptop automatically ?

Thanks :)

 



BC AdBot (Login to Remove)

 


#2 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,175 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:09:12 PM

Posted 05 June 2017 - 04:17 PM

Hi,

 

Try to install the Quick Access Application provided by Acer here.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#3 Kinotropiks

Kinotropiks
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:12 PM

Posted 05 June 2017 - 04:24 PM

Hey

thanks for your answer sleepy dude :)
It seems to have solved the wifi thing, but not the contrast one. :)

Any other idea ? (i didn't reboot the pc, should I ?)



#4 JohnC_21

JohnC_21

  • Members
  • 24,822 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:12 PM

Posted 05 June 2017 - 04:28 PM

From what I have read it's the Acer Launch Manager that controls the function buttons but Acer does not provide the drive for Windows 10 64bit. There is a driver for 8.1 64bit and it should work for Windows 10. Go to your support site here. Select 8.1 in the dropdown box for OS. The program is under application.



#5 Kinotropiks

Kinotropiks
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:12 PM

Posted 05 June 2017 - 04:48 PM

You again ! :) Thanks a lot John :) I'm trying this right now.
(wow, its even the french support site...what attention to details.
"customer" service AAA :love4u:


Edited by Kinotropiks, 05 June 2017 - 04:50 PM.


#6 Kinotropiks

Kinotropiks
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:12 PM

Posted 05 June 2017 - 05:03 PM

Hum....this still hasn't solved the problem, even after a reboot :/

Do you guys think of anything else I could try ?



#7 JohnC_21

JohnC_21

  • Members
  • 24,822 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:12 PM

Posted 05 June 2017 - 05:17 PM

On the support site I linked to download and install the chipset driver, the intel management engine, and the intel AMT driver for Windows 10. Reboot and see if you have the key functions.



#8 Kinotropiks

Kinotropiks
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:12 PM

Posted 05 June 2017 - 05:57 PM

Nope....

:ranting:



#9 JohnC_21

JohnC_21

  • Members
  • 24,822 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:12 PM

Posted 05 June 2017 - 06:21 PM

The computer's keys worked on the previous Windows 10 install? Did you try installing the 8.1 Launch Manager in Compatibility Mode?

 

If there are no yellow exclamation marks in Device Manager I would contact Acer support. I am out of ideas, sorry. 

 

Windows 10 has an auto driver update feature but I'm not sure it will help in this case. 

 

Note: This person says the Launch Manager for Windows 7 works for 10 but I can't confirm it. It seems Acer is not providing a Launch Manager for Windows 10. Possibly Acer support could provide a link to the Windows 10 version of the Launch Manager. The below page has links saying Windows 10 but they are actually for Windows 7. 

 

http://laptop-driver.blogspot.com/2016/02/acer-launch-manager-for-windows-10_10.html



#10 Kinotropiks

Kinotropiks
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:12 PM

Posted 05 June 2017 - 07:07 PM

Thanks for your researching John, I'll check that out tomorrow (it's 2am here, and I'm working at 8).
And yes, theses shortcut combinations were working before the clean install. It's not a big issue though, I'll check that after a good night of sleep :)
See you later :)


Edited by Kinotropiks, 05 June 2017 - 07:09 PM.


#11 Kinotropiks

Kinotropiks
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:12 PM

Posted 06 June 2017 - 02:23 AM

 Hello everyone, after unistalling with revo + reinstalling in win 8 compatibility mode, still nothing.

I'll try to ask the question on acer community forums.
Maybe this time, they'll give me another answer than "purchase a recovery media from us..." :)
Thanks a lot :)


Edited by Kinotropiks, 06 June 2017 - 06:47 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users