Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help troubleshooting is greatly appreciated


  • This topic is locked This topic is locked
1 reply to this topic

#1 Unclesam55

Unclesam55

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 05 June 2017 - 02:01 PM

I have a custom built rig that is hard locking and throwing up 0xd1, 0x03B, 0x12b bugchecks. I've noticed some weird artifacts on the bios screen (right 5th of screen goes fuzzy) during post and has hung before post. When it hung I got what looked like a Cmd cursor before post. I'm also getting FPS drops across all games every five minutes. I'm also having issues getting and Internet connection right after boot. I thought it might be driver issues, and an issue with Win 10 so I rolled win 10 back to the previous Version and updated my drivers. But that did not work. I checked the health of my 2 ssds and they were 96% and 100%.
Ckdsk appears clean.
Temps appear normal.

Me thinks it might be mobo related given the wide variety of symptoms.
Spec:
Asrock am3+ mobo
Amd fx8350
16GB ddr3 1600
2 240 GB sandisk ssd
1 wd 500GB mech
Evga gtx980
Win 10 pro

BC AdBot (Login to Remove)

 


#2 Al1000

Al1000

  • Global Moderator
  • 7,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:07:01 PM

Posted 05 June 2017 - 02:16 PM

You already have a topic on this issue here:
https://www.bleepingcomputer.com/forums/t/648595/need-some-help-with-a-problematic-system/

Please don't start more than one topic per issue, because it can cause confusion both for the member receiving advice, as well as those offering it.

This topic is closed to avoid confusion.

Edited by Al1000, 05 June 2017 - 02:16 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users