Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio Dropouts on multiple Interfaces (hardware problem?


  • Please log in to reply
2 replies to this topic

#1 Lexusminds

Lexusminds

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 02 June 2017 - 03:00 PM

Hello everybody :) I ran into the problem of audio dropouts with multiple audio interfaces the last few weeks and am hoping to find some hints and help here.
 
First things first: I built myself a new PC and set up windows 10. My Focusrite Scarlett 18i8 audio interface, which worked nicely before, does not work on the new machine. I get audio dropouts both in my DAW and while
playing back audio through windows (browser, music player) - sometimes some distortion as well. For testing purposes I tried a Steinberg UR44 interface which caused the exact same problems. 
 
So I did a clean windows install again to make sure no drivers were interfering with each other - still the same problems. It must be a hardware related problem then I assume. I changed the gpu, cpu and motherboard 
when upgrading my pc. These are my current specs:
 
  • Operating System: Windows 10 Pro 64-bit
  • CPU: Intel Core i7 6700K
  • RAM: Corsair Vengeance LPX Black 16GB DDR4-3000
  • Motherboard: ASRock Z170 Extreme4
  • Graphics Card: 8192MB ATI AMD Radeon R9 390 Series (Sapphire/PCPartner)
  • Storage: 465GB Samsung SSD 850 EVO 500GB (SSD), 465GB Western Digital WDC WD5001AALS-00L3B2 (SATA), 1863GB Western Digital WDC WD20EZRZ-00Z5HB0 (SATA)
  • CPU Fan: Scythe Mugen 4
  • Power Unit: bequiet! Straight Power 10 600 Watt
  • Case: Cooltek Skiron
 
Let me explain the dropouts a little bit more. They mostly happen when I drag the window, open another program or minimize/maximize any programs. I uploaded a small video file here for you to watch the problem occuring:
 
 
Some things I've tried are:
- various drivers and versions for both audio interfaces (with different buffer sizes)
- using different usb ports
- using different usb cables of different length
- reinstalling windows ofc.
- checking for latency issues via LantecyMon
 
 
I'm hoping for some hints on what to try or which components to remove first. I will gladly provide more information if needed. Thanks in advance for your kind help :)


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:33 PM

Posted 03 June 2017 - 07:20 AM

I'd start by posting in our Audio and Video forums for more expert assistance:  https://www.bleepingcomputer.com/forums/f/65/audio-and-video/

 

My thoughts on audio dropouts mostly involve DPC latency problems:  https://www.sysnative.com/forums/windows-7-windows-vista-tutorials/5721-how-diagnose-fix-high-dpc-latency-issues-wpa-windows-vista-7-8-a.html


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Lexusminds

Lexusminds
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 03 June 2017 - 11:56 AM

I recreated the thread over there - thank you :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users