Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Athlon x4 651k can't reach stock speed on MSI A55M-P33 motherboard


  • Please log in to reply
2 replies to this topic

#1 tvicfps

tvicfps

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:43 AM

Posted 02 June 2017 - 11:12 AM

Hello, i have A55M-P33 (MS-7786) motherboard. For the last two years i was using this mb with AMD A6 3500 processor.
In BIOS maximum speed i can get with this motherboard is 24 (multiplier) x 112 (core clock) = 2688mhz, if i try any other clock speed above 112 it fails to start.

Few weeks ago i bought new processor AMD Athlon II X4 651 (3GHz) but it runs only at 24x112= 2688mhz, and if i try any other clock speed above 112mhz it fails to start!
Why can't I use full default processor speed (3ghz) if my motherboard supports it?

I tried resetting mb with battery removal but nothing changes. Maximum speed i can get in BIOS is 24x112. I tried setting 30x100 (default state, saw pictures online) and it does not work.
If i do that after restart CPU speed goes to 24x100!

Thank you.

Edited by tvicfps, 02 June 2017 - 11:34 AM.


BC AdBot (Login to Remove)

 


#2 jonuk76

jonuk76

  • Members
  • 2,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:08:43 AM

Posted 02 June 2017 - 01:35 PM

It sounds like you're trying to push up the base clock rate (also known inaccurately as the FSB or Front Side Bus).  This is the 100 mhz figure, while 30 represents the multiplier.  Depending on the board and chipset design, this may cause other components to be overclocked (memory, PCIe bus, hypertransport etc.) which may be why you are seeing failure of this method above 112 mhz.  I suspect the correct setting is 30 x 100, however I'm not very familiar with that particular generation of AMD processors.  It's unusual to have to manually set the clock speed on recent hardware (that I've used anyway).  Usually it should detect the CPU type and automatically apply the right multiplier.

 

Under CPU support on MSI's website, the following is shown, which suggests 30 x 100 is the correct value:

 

e4OjTyC.png

 

I would suggest verifying your BIOS is at least the minimum version required to support the processor you are using and if not update to the latest BIOS.  Beyond that, it sounds like an odd problem which I'd have to pass on.


7sbvuf-6.png


#3 Drillingmachine

Drillingmachine

  • Members
  • 2,455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 AM

Posted 02 June 2017 - 02:12 PM

Where/with what program did you look CPU clock speed?

And yes, try updating BIOS first.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users