Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Videos won't play in Opera for linux

  • Please log in to reply
1 reply to this topic

#1 aj777


  • Members
  • 22 posts
  • Local time:05:34 PM

Posted 02 June 2017 - 06:47 AM

I'm using linux mint, and I just downloaded Opera for the free vpn. The problem is when I try to play a video it keeps telling me I need Flash.


Here's the website I'm trying to play:




I can use Youtube just fine, so I don't know what this thing's problem is.

BC AdBot (Login to Remove)



#2 Al1000


  • Global Moderator
  • 6,943 posts
  • Gender:Male
  • Location:Scotland
  • Local time:10:34 PM

Posted 02 June 2017 - 06:56 AM


Nowadays youtube uses html5 video player in browsers that support it (including Opera).

Here is Opera's documentation about Adobe Flash Player:


I'll move this topic to the Linux forum, as there's more chance that Linux users familiar with Opera will see it there.

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users