Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sudden Blackscreens


  • Please log in to reply
7 replies to this topic

#1 Isolator

Isolator

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:37 AM

Posted 02 June 2017 - 01:48 AM

I had been able to use the computer for awhile perfectly fine without any issue. Did not make any driver changes prior to the issue happening.

 

One day the screen suddenly goes black while playing a game called Paragon. Tested to see if the same issue would happen with another game and it did in GTAV.

 

Screen sudden goes black, I hear audio for a moment then it goes out too. My monitor stays on but graphics don't come back. Computer still stays powered on.

 

Tested it in a game like Starbound (non graphic intense game) it lasted for much longer but eventually still blackscreened.

 

First thing I figured was temperatures since it's warming up lately. So I monitored CPU & GPU temperature. Neither were going over 70c. Idling at 35c cpu & 45c gpu.

 

Desktop

· OS - Windows 7
· x64 
· What was original installed OS on system? 7
· Is the OS an OEM version (came pre-installed on system) or full retail version (YOU purchased it from retailer)? Purchase
· Age of system (hardware) Most the system was put together with new parts in early 2014. The graphic card was replaced with another in early 2016.
· Age of OS installation - have you re-installed the OS? around same as assembly

· CPU -  Intel Core i7-4820K Ivy Bridge-E Quad-Core 3.7GHz (Turbo 3.9GHz) LGA 2011 130W 
· Video Card - SAPPHIRE NITRO Radeon R9 390X DirectX 12 100381NTOCL 8GB 512-Bit GDDR5 PCI Express 3.0 OC Version w/ backplate ...
· MotherBoard - (if NOT a laptop) - ASUS P9X79 WS LGA 2011 Intel X79 SATA 6Gb/s USB 3.0 SSI CEB Intel Motherboard
· Power Supply - brand & wattage (skip if laptop) -  Fractal Design Newton R3 800W ATX12V / EPS12V SLI Ready CrossFire Certified 80 PLUS PLATINUM Certified Modular

Memory -  G.SKILL TridentX Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 2800 (PC3 22400) 


Thanks in advance for assistance!

Attached Files


Edited by Isolator, 02 June 2017 - 04:45 AM.


BC AdBot (Login to Remove)

 


#2 Isolator

Isolator
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:37 AM

Posted 03 June 2017 - 06:58 AM

Still can't figure this issue out...
Cleaned out the computer despite cleaning it not long ago.
Replaced thermal paste on the CPU.

Reseated ram/gpu. (actually switched pcie slots for the gpu cause I realized when I put it back I put it 1 slot down)
Ran malwarebytes but didn't find anything.
Updated drivers and did windows updates.

 

Computer ran fine for awhile and started to think it was fixed... but nope... still blackscreened after a couple of hours.

Help! :(



#3 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 3,029 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:06:37 AM

Posted 05 June 2017 - 04:00 PM

Hi,

Let's start by uninstalling the following BSOD-causing programs:

DAEMON Tools Pro
MSI Afterburner

Lots of errors in Device Manager, know what's going on?

Base System Device	PCI\VEN_8086&DEV_0E2A&SUBSYS_84EF1043&REV_04\3&11583659&0&2A	The drivers for this device are not installed.
Virtual Audio Cable	ROOT\MEDIA\0002	This device is disabled.
Base System Device	PCI\VEN_8086&DEV_0EE3&SUBSYS_84EF1043&REV_04\3&4F11E61&0&69	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EC2&SUBSYS_84EF1043&REV_04\3&4F11E61&0&52	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EB2&SUBSYS_84EF1043&REV_04\3&4F11E61&0&82	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EA0&SUBSYS_84EF1043&REV_04\3&4F11E61&0&70	The drivers for this device are not installed.
System Interrupt Controller	PCI\VEN_8086&DEV_0E2C&SUBSYS_84EF1043&REV_04\3&11583659&0&2C	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EC3&SUBSYS_84EF1043&REV_04\3&4F11E61&0&53	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EB3&SUBSYS_84EF1043&REV_04\3&4F11E61&0&83	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EA8&SUBSYS_84EF1043&REV_04\3&4F11E61&0&78	The drivers for this device are not installed.
Performance Counters	PCI\VEN_8086&DEV_0E30&SUBSYS_84EF1043&REV_04\3&4F11E61&0&71	The drivers for this device are not installed.
Ethernet Controller	PCI\VEN_8086&DEV_1503&SUBSYS_844E1043&REV_06\3&11583659&0&C8	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EC8&SUBSYS_84EF1043&REV_04\3&4F11E61&0&B0	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EB4&SUBSYS_84EF1043&REV_04\3&4F11E61&0&84	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EAA&SUBSYS_84EF1043&REV_04\3&4F11E61&0&7A	The drivers for this device are not installed.
Performance Counters	PCI\VEN_8086&DEV_0E34&SUBSYS_84EF1043&REV_04\3&4F11E61&0&99	The drivers for this device are not installed.
SM Bus Controller	PCI\VEN_8086&DEV_1D22&SUBSYS_84EF1043&REV_06\3&11583659&0&FB	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EC9&SUBSYS_84EF1043&REV_04\3&4F11E61&0&B1	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EB5&SUBSYS_84EF1043&REV_04\3&4F11E61&0&85	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EAB&SUBSYS_84EF1043&REV_04\3&4F11E61&0&7B	The drivers for this device are not installed.
Performance Counters	PCI\VEN_8086&DEV_0E36&SUBSYS_84EF1043&REV_04\3&4F11E61&0&9D	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0E1D&SUBSYS_84EF1043&REV_04\3&4F11E61&0&98	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0ECA&SUBSYS_84EF1043&REV_04\3&4F11E61&0&B2	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EB6&SUBSYS_84EF1043&REV_04\3&4F11E61&0&86	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EAC&SUBSYS_84EF1043&REV_04\3&4F11E61&0&7C	The drivers for this device are not installed.
Marvell 91xx Config ATA Device	IDE\PROCESSORMARVELL_91XX_CONFIG_____________________1.01____\6&125DD02D&0&7.0.0	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0E71&SUBSYS_84EF1043&REV_04\3&4F11E61&0&79	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0E1E&SUBSYS_84EF1043&REV_04\3&4F11E61&0&58	The drivers for this device are not installed.
AODDriver4.3.0	ROOT\LEGACY_AODDRIVER4.3.0\0000	This device is not present, is not working properly, or does not have all its drivers installed.
Base System Device	PCI\VEN_8086&DEV_0EE0&SUBSYS_84EF1043&REV_04\3&4F11E61&0&60	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EB7&SUBSYS_84EF1043&REV_04\3&4F11E61&0&87	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EAD&SUBSYS_84EF1043&REV_04\3&4F11E61&0&7D	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0E80&SUBSYS_84EF1043&REV_04\3&4F11E61&0&40	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0E1F&SUBSYS_84EF1043&REV_04\3&4F11E61&0&5B	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EE1&SUBSYS_84EF1043&REV_04\3&4F11E61&0&68	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EC0&SUBSYS_84EF1043&REV_04\3&4F11E61&0&50	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EB0&SUBSYS_84EF1043&REV_04\3&4F11E61&0&80	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0E81&SUBSYS_84EF1043&REV_04\3&4F11E61&0&9C	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0E28&SUBSYS_84EF1043&REV_04\3&11583659&0&28	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EE2&SUBSYS_84EF1043&REV_04\3&4F11E61&0&61	The drivers for this device are not installed.
PCI Simple Communications Controller	PCI\VEN_8086&DEV_1D3A&SUBSYS_84EF1043&REV_05\3&11583659&0&B0	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0EC1&SUBSYS_84EF1043&REV_04\3&4F11E61&0&51	The drivers for this device are not installed.
Screaming Bee Audio	ROOT\MEDIA\0000	This device is disabled.
Base System Device	PCI\VEN_8086&DEV_0EB1&SUBSYS_84EF1043&REV_04\3&4F11E61&0&81	The drivers for this device are not installed.
Base System Device	PCI\VEN_8086&DEV_0E90&SUBSYS_84EF1043&REV_04\3&4F11E61&0&48	The drivers for this device are not installed.
Avnex Virtual Audio Device	ROOT\MEDIA\0001	This device is disabled.

BIOS is old and outdated, please update it:

BIOS Version:              American Megatrends Inc. 4404, 10/4/2013

Suggest you remove your other unnecessary HDDs to reduce the load on the system.

Reinstall your graphics driver (not sure why I ended up on the Asia site :o):

http://asia.dl.sapphiretech.com/archive/gm/drivers/whql-win7-64bit-radeon-crimson-relive-17.4.3.zip

And... will you please run MemTest86 for a minimum of eight passes? Here's a good guide if you need help. Also, please run Seagate SeaTools for Windows. Be sure to test all your drives with the S.M.A.R.T. and Long Generic tests.


If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)


#4 Isolator

Isolator
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:37 AM

Posted 05 June 2017 - 08:55 PM

I haven't actually had a single BSOD, only blackscreens. 
Afterburner wasn't installed until after the issue happened in attempt to cooldown the system despite the temps being good already.
But I can uninstall it and daemon I guess anyways since I've run out of options.

I don't know what is with the Base System Device junk. I've tried to search and figure out what they would be but haven't had much luck. I've gone on the mobos website and installed various drivers but those errors remain. Though despite those warnings existing for a long while now I've never had a single BSOD or blackscreen until the past week or so.

Already updated BIOS despite that it was working perfectly fine for a year without the update and it did not help.

Removed the two disk HDDs from the computer so only the main SSD remains but still crashed. Used SSDLife pro and CHKDSK to check it but both said it is healthy. Ran Seagate Seatools SMART test and it instantly said "SMART - Pass".

Uninstalled graphic drivers and used AMDs program to wipe old ones from the computer then installed the latest drivers. Still had blackscreen, so did the same process and tried the latest optional drivers and still blackscreen.

 

Ran Memtest86 with no errors found. Ran Prime95 for CPU with no issues. Ran OCCT PSU test without any issues for over an hour.
Ran OCCT GPU test in burn in mode 7 shaders for over an hour without a blackscreen. Ran OCCT GPU test in error testing mode and  no errors came up but it did blackscreen after around an hour.

Thinking about trying an older driver set for the GPU but doubting it will help since it ran on the set it was on for several months with no issue at all.


 


Edited by Isolator, 05 June 2017 - 08:56 PM.


#5 Isolator

Isolator
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:37 AM

Posted 05 June 2017 - 09:34 PM

I actually got rid of all of the Device Manager warnings. Reinstalled chipset drivers and one other driver. Confusing cause I thought they were already installed. Still blackscreens though anyways.


Edited by Isolator, 05 June 2017 - 10:13 PM.


#6 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 3,029 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:06:37 AM

Posted 06 June 2017 - 03:12 PM

Hi there, :)

 

Will you please ensure your SSD firmware is up-to-date? If you remove the graphics card, does the computer still blackscreen? Are the fans, lights, etc. on when the computer blackscreens?

 

Thanks.

 

Regards,

bwv848


If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)


#7 Isolator

Isolator
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:37 AM

Posted 06 June 2017 - 04:35 PM

Hi there, :)

 

Will you please ensure your SSD firmware is up-to-date? If you remove the graphics card, does the computer still blackscreen? Are the fans, lights, etc. on when the computer blackscreens?

 

Thanks.

 

Regards,

bwv848


So I figured out how to make my system run stable again.

One of the things I was going to try was underclocking my GPU using Afterburner but for some reason it would not let me change the settings,
I wasn't sure if it was a conflict with it being a stock overclocked card or AMDs software or AMDs crappy Wattman not allowing it despite I never used it.

I ended up uninstalling Afterburner while testing from what you said but installed again because of the fan controller. Somehow after the reinstall it allowed me to adjust/set the Core/memory clock from their original state of 1050 & 1500 to 1010 & 1200.
I was able to run a stress test and game for 5+ hours stable.

This has seemingly corrected the issue but I am still confused/frustrated that I had to underclock my GPU from its factory overclocked state that ran perfectly for over a year. Temperatures still never went above 75c with fan controller software off. Never above 68c with fan controller software on and doing a stress test.

If you could shed some light on as to why I had to do this underclock that would be cool, if not no worries. You ended up helping out indirectly anyways so thank you!



#8 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 3,029 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:06:37 AM

Posted 06 June 2017 - 04:50 PM

I can't really come up with a definite answer, but my hypothesis is that it's the PSU's fault. :( So overclocking any device naturally requires more power from the PSU. The system worked fine at first because the PSU was nice and new providing a full 800W to the system. However, as time went on, the PSU started to age due to wear and tear and was unable to provide 800W to the system. (BTW, SAPPHIRE suggests a 750W PSU.) So it eventually came to the point that the graphics card didn't get enough power and decided to "crash". Underclocking the PSU means that it consumes less power, and therefore the system can now function fine.

 

This is just the best guess I can give and may or may not be true. But anyway, how do you PSU voltages look like in the BIOS?


Edited by bwv848, 06 June 2017 - 04:51 PM.

If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users