Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC stuck at Gigabyte splash screen. Now no output to monitor


  • Please log in to reply
3 replies to this topic

#1 Bulbasoul

Bulbasoul

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 01 June 2017 - 04:17 AM

Hi. So these past few weeks my PC gets stuck at the Gigabyte splash screen on boot up. None of the keys stated (F9,DEL,END,F12) are responsive, not even caps/num lock. If I spammed pressing those keys however while booting up e.g. F9, it will take me to the System Information screen but freezes immediately after, so I think my PC actually freezes at the splash screen.

It all started when I moved my PC to the living room to try using it connected to my TV. It got stuck at the splash screen, I moved the PC back to my room and it it still gets stuck in the splash screen.

Sometimes though, when I try to do something to it, it works, but only for a short while. Like, I first cleaned the RAM, and it worked for a couple of days, then started getting stucked at the splash screen again. I had it cleaned, used a different power cable for the HDD, used an AVR instead of just an extension cord: all these things resulted in the PC starting to work again for about a day or two before it gets stuck at the splash screen again, I don't know why. And these last few days, when I was able to use it, sometimes while playing a game, the monitor would lose signal for about a few seconds.

Then yesterday (I know I was being crazy here, but here's what I did), I moved the PC to the kitchen and tried booting it up there, it worked. Moved it back to my room, got stuck at splash screen again. Moved it back to the kitchen, worked again. Moved it back to my room, and suddenly, the monitor is not getting any signal at all. Moved it back to the kitchen, still no signal to monitor. I tried reseating the RAM, then there's output on my monitor again, but it now gets stuck again on the splash screen. Moved it back again to my room for the last time, and there's no output to monitor again. Now when I boot it up, nothing comes up on the monitor, the monitor's power led light is orange, not blue.. but the mouse and keyboard lights up.

These past few weeks have been very frustrating, with the PC getting stuck at the splash screen all the time, only working temporarily (about 3 days at most) at times, like when I had a friend cleaned it for me. Help will be greatly appreciated and I hope I finally find what the real problem is. Thanks.

Specs:
CPU: AMD FX-8320e
GPU: GeForce GTX 750 Ti
RAM: G.Skill 8GB
HDD: WD 1TB
PSU: Thermaltake Smart SE 530W
OS: Windows 10
The PC is 2 1/2 years old.

BC AdBot (Login to Remove)

 


#2 Bulbasoul

Bulbasoul
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 03 June 2017 - 09:20 AM

up

#3 JohnC_21

JohnC_21

  • Members
  • 23,241 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:02:33 PM

Posted 03 June 2017 - 09:35 AM

Things like this are hard to diagnose. The only thing you may want to try if you have not done so already is to powercycle the computer. Pull the power, hold the power button down for 30 seconds, attach the power cord and boot. 



#4 jonuk76

jonuk76

  • Members
  • 2,166 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:07:33 PM

Posted 03 June 2017 - 11:01 AM

When it does "decide" to boot does it give any message before hand (e.g. Recovering BIOS - Load Optimized Defaults?) or anything along those lines?  I have that particular issue on my Gigabyte motherboard that's nearly 3 years old and I'm considering an RMA before the warranty runs out...  Mine has a infrequent, but becoming more frequent, failure to start problem that also results in corruption of the BIOS.

 

In general, your problem sounds like it may be linked to moving your computer if it had no signs of doing this before hand. But it's equally possible that's a red herring.  In  attempting to diagnose my similar problem I've fully rebuilt the computer on numerous occasions.  I've found that in particular, reseating the RAM, along with removing the BIOS battery for a good period (15 mins or so) seems to have the best chance of bringing it back to life.


7sbvuf-6.png





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users