Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ethernet doesn't have valid ip configuration


  • Please log in to reply
No replies to this topic

#1 hamazuki

hamazuki

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:27 PM

Posted 31 May 2017 - 04:49 PM

I recently got an NVME SSD (960 EVO M.2), unplugged my pc and inserted into pci-e 4. I then booted up the computer and the SSD was not visible. (Not the main issue as I understand these can be difficult to install). The problem was that my internet connection no longer works and when diagnosing the problem found was "ethernet" doesn't have a valid IP configuration.

 

I then removed the new SSD and tried again... same problem. 

 

I have tried many things to try and fix the issue including:

- Trying a different cable, internet socket, reseting router, trying different socket in router.

- Reinstalling TCP/IP setting via command prompt (admin)

- Disable NIC and enable

- Uninstalled ethernet drivers and reinstalled

- Installed most recent drivers

 

Can someone please help me! This is a work computer and i think my boss my kill me. I just can't get the thing to work. My computer specs are below:

 

- Windows 10 Home

- AMD FX™-8320 Eight-Core processor

- 8GB RAM

- NVIDIA GeForce GT 720

- Realtek PCIe GBE Family Controller

- Motherboard - ASRock 970 Extreme3 R2.0 - Ethernet plugs direct into motherboard

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users