Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8.1 won't boot - Hangs after icon - Can't access anything!?


  • Please log in to reply
5 replies to this topic

#1 Sulaco

Sulaco

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:58 AM

Posted 29 May 2017 - 04:59 PM

Hi,

 

I have a problem which I hope the community here can assist me with.

 

I have an Aorus X5 laptop (dual GTX 965) which has suddenly refused to boot into 8.1

I've tried running repairs through the troubleshoot option (F9) and selecting 'Automatic Repair' which, after a time, leads to a message saying it was unable to fix the issues.

 

I did have a search on the forums here and came across a historical post from 2014 and there was this post from Technonymous about a video card issue? Could this be something I'm experiencing with my dual cards?

 

(I tried alternating between a external monitor as well as shutting the lid on booting but its the same result of a black screen after startup)

 

Any help would be greatly appreciated as ALL my work is stuck on there!! :[

 

Thanks, s



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:58 AM

Posted 29 May 2017 - 05:14 PM

https://www.google.com/#q=Aorus+X5+boots+to+black+screen

 

Louis


Edited by hamluis, 29 May 2017 - 05:22 PM.


#3 Sulaco

Sulaco
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:58 AM

Posted 29 May 2017 - 05:22 PM

 

Hi Louis

will I need to install this on the laptop in question as I cannot get past the boot stage as the screen goes blank?

 

Thanks



#4 Sulaco

Sulaco
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:58 AM

Posted 29 May 2017 - 05:26 PM

 

Ah thanks Louis :] will have a look and update my results here.



#5 Asheesh27

Asheesh27

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 30 May 2017 - 09:39 AM

Hello! I am sorry need a reply fast... I'm in a quite a big problem... I am using Dell tulip laptop with intel i5 core with a windows 8.1 pro build 9600 Operating System....

All the programs Settings,Command prompt etc are not opening but chrome is working utorrent is too....... 

i cant sfc /scan and i dont have access to file recovery settings.... I can open my computer nd file explorer I cant view any videos too

 

Sometimes its showing 

The application was unable to start correctly (0xc0000005)

OR

C:\Users\admin\Appdata\Local\Pa...\AAA_SettingsPageRestoreFileHostory.settingcontent-ms

The app didn't start

OR

File System error -1073741819



#6 Sulaco

Sulaco
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:58 AM

Posted 30 May 2017 - 09:46 AM

I think its best to start a new thread Asheesh, youll get a better response


Edited by Sulaco, 30 May 2017 - 09:46 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users