Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor extremely loud screeching noise


  • Please log in to reply
3 replies to this topic

#1 SavagedBlade

SavagedBlade

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:07:38 AM

Posted 29 May 2017 - 11:25 AM

So this has started around in February and I purchased the AOC 27" diag IPS LED monitor in August. Basically to describe the problem, my monitor makes a really loud whining noise or screeching noise whenever I turn on the speakers that came with the monitor. Right now I don't have to hear this because I set my default device to headphones, but sometimes the monitor somehow renables its speakers which causes the super loud noise (Usually during updates)

I can solve the problem temporarily by turning off the monitor or going into sound settings and disabling the monitors speakers. The first time this happened I smelled something burning.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,874 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:38 AM

Posted 29 May 2017 - 04:13 PM

Warranty issue, IMO...if your diagnosis is correct.

 

Louis



#3 SavagedBlade

SavagedBlade
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:07:38 AM

Posted 29 May 2017 - 04:20 PM

Warranty issue? Please clarify

#4 rqt

rqt

  • Members
  • 382 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:38 PM

Posted 29 May 2017 - 04:43 PM

This sounds like the audio amplifier in your monitor is faulty & needs repair. Your post says you purchased the monitor August - presumably 2016 - so if bought new the monitor is about 9 months old & so should still have warranty to cover this repair. Hence "warranty issue".






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users