Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

.pdf's don't display thumbnail of image


  • Please log in to reply
3 replies to this topic

#1 giraffasus

giraffasus

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:33 PM

Posted 29 May 2017 - 09:30 AM

This isn't entirely a huge deal, but because I work with many image files it speeds up the process of finding a certain image when I am able to SEE a thumbnail of the image, but some of my .pdf files don't display a thumbnail of the image, and instead, display an icon. I'm not sure why but if anyone has any idea on a fix, that would be appreciated. I currently have Adobe Acrobat 9 Pro on my computer.



BC AdBot (Login to Remove)

 


#2 rqt

rqt

  • Members
  • 392 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:33 AM

Posted 29 May 2017 - 09:48 AM

I don't know about Acrobat 9 Pro, but for Acrobat Reader DC you go to "Edit/Preferences/General/Enable PDF thumbnail previews in Windows Explorer" to enable PDF previews in Windows 10 File Explorer

#3 Lvlpost

Lvlpost

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:hawai
  • Local time:04:33 PM

Posted 29 May 2017 - 08:56 PM

You need to change a setting on the folder options to be able to see the picture on file icon.
Follow the below instructions:
a) Open Computer, Click on Tools on the toolbar

B) Click on Folder options. View tab
c) “Always show icons, never thumbnails” should be unchecked and “Display file iconson thumbnails” should be checked
d) Click on Apply and OK

If this doesn’t help, you can click on  “restore defaults” and these settings will be set to default.


Edited by Lvlpost, 29 May 2017 - 08:56 PM.


#4 giraffasus

giraffasus
  • Topic Starter

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:33 PM

Posted 30 May 2017 - 01:26 AM

@Lvlpost

 

I'll try this tonight when I get back from work. Just to check; the steps you went through are for Windows 10?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users