Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Annoyance...


  • Please log in to reply
2 replies to this topic

#1 strange err

strange err

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 08 September 2006 - 08:25 PM

Hi all,

I am pretty new to Linux, I am running Fedora Core 5 on my Dell Inspiron 500m laptop. I am pretty much what you would call a hobbyist, I just recently started using Linux for grits and shins mainly just cuz it's there and I love learning new things, and because philosophically and socially I support the ideals of the open source movement.

So far, I love Fedora Core and I've only had one problem with it that I haven't figured out on my own or found appropriate advice for. Actually, I think it's a problem more with the Firefox 1.5.0.6 browser than with Linux. Sometimes when I move the pointer in an upwards direction with my touchpad mouse, the browser moves back to the last page I was at. Sometimes it goes back several pages by the time I get the pointer up to the forward button to get back to the page I was reading, it's very annoying and it's a problem I was not having while using Firefox with Windows on the same machine.

I think what I want to do is turn off the mouse shortcuts (since I never use any of them anyway and this one is bugging me so much), but how do I do that? Or, is there a better way for me to fix this problem?

Thanks in advance!

~mark
Dell Inspiron 500m ~ Intel Pentium M processor 1300MHz ~ 256MB RAM ~ 37.2GB hard drive ~ Motorolla SURFboard cable modem ~ Linksys WRT54G wireless router ~ Linksys WPC54GS notebook adapter ~ Linux kernel 2.6.17 ~ Fedora Core 5 ~ Gnome 2.14.3 ~ Mozilla Firefox 1.5.0.6

BC AdBot (Login to Remove)

 


#2 floundernz

floundernz

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:52 AM

Posted 04 October 2006 - 03:35 PM

Hi Mark

I'm new to this forum so only just read your post. You've probably sorted the problem by now. But anyway...

If you have the "Tab Mix Plus" extension installed in Firefox you can change this setting in "Mouse > Mouse Clicking". Turn it off completely by unchecking the setting or increase the time (in milliseconds) to something like 650.

HTH
Cheers
Help Microsoft stamp out piracy, give Linux to a friend today

#3 strange err

strange err
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 05 October 2006 - 01:56 PM

Thanks man, I'll give that a try!

~mark
Dell Inspiron 500m ~ Intel Pentium M processor 1300MHz ~ 256MB RAM ~ 37.2GB hard drive ~ Motorolla SURFboard cable modem ~ Linksys WRT54G wireless router ~ Linksys WPC54GS notebook adapter ~ Linux kernel 2.6.17 ~ Fedora Core 5 ~ Gnome 2.14.3 ~ Mozilla Firefox 1.5.0.6




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users