Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win.xp emachine starts and runs safe mode, safe mode with networking


  • Please log in to reply
3 replies to this topic

#1 Keef01

Keef01

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 28 May 2017 - 09:48 PM

Hello ladies and gents , im having a problem with my emachine T1120. It starts up and goes through the welcome screen then goes to bios settings , I click on "start windows normally" and enter it and the machine runs right back to the original bios screen , cant figure, unplugged and pressed the power button several times plugged in same result, why? I added no new hardware or software just turned it on and wa la

BC AdBot (Login to Remove)

 


#2 synergy513

synergy513

  • BC Advisor
  • 1,058 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:11:54 PM

Posted 29 May 2017 - 01:55 AM

hello and welcome to BleepingComputer,,

 

     this is reminiscent of BIOS settings that need to be reset to default. you can do this by using that option in BIOS. do you see the option there? 

 

if this pattern exists after BIOS reset, then there are other XP level options to try like console command /sfc scannow and chkdsk /r

 

 not to long ago, i was dealing with a PC that was doing this same thing, and it was the hard drive (SATA) protocol setting in BIOS, it had to be set to IDE.

 

one more thing, this could be blue screen error that isn't halting, just looping boot. is there an option at the boot screen (the one with the safe mode options) about halting on errors?


Edited by synergy513, 29 May 2017 - 02:09 AM.

Moore's Law : 4d Graph in Progress


#3 GoofProg

GoofProg

  • Banned
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:54 PM

Posted 04 June 2017 - 07:26 PM

From my Computer City days, emachines are good for China and the pacific rim.  Emachines are unAmerican and only Computer City computers are assembled in the United States by a group of A+ certified techs.  (look at your hard drive settings AHCI or IDE(ATA))?



#4 synergy513

synergy513

  • BC Advisor
  • 1,058 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:11:54 PM

Posted 05 June 2017 - 01:55 AM

OP hasn't made it back, idle topic


Edited by synergy513, 05 June 2017 - 01:56 AM.

Moore's Law : 4d Graph in Progress





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users