Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am I infected? By what?


  • Please log in to reply
4 replies to this topic

#1 msl_mia

msl_mia

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Mexico
  • Local time:11:36 PM

Posted 27 May 2017 - 05:31 PM

A few days ago I performed the following:

  • Installed Spanish KB4012598 as protection for Wannacrypto.
  • Installed No-Script add-on for Firefox and at some point while browsing No-Script registered and asked me to forward information on a hijack attempt it had blocked.

My computer has become very slow; Firefox became near to impossible to open; AVAST GUI wasn't loading properly and it constanttly shut off 1 of "x" number of protections.

 

Followed instructions that I picked up along the way on a Bleepingcomputer.com Forum, a while back, which suggested executing the following applications:

 

MiniToolBox; TDSSKiller; AdwCleaner; Junkware Removal Tool; ESET Online Scanner.

 

I couldn't run ESET because I have Avast installed and Avast wasn't working properly, so I "repaired" Avast, but it showed a conflict with Microsoft Security Essentials, which I can't seem to find, not even using REVO Uninstaller. Net, net, the AVAST GUI continues to fail

 

I just ran the Avast Root Kill aswMBR and sure enough, it shutdown and I renamed the file as instructed: "When you run aswMBR, if it is shutdown automatically, then it is most likely the infection detecting that aswMBR is running and terminating it. In this situation you should rename executable to iexplore.exe before you attempt to run it."

 

I don't know what information to send and how (attachment, copy/paste). Please advise.

 

 

Greatly appreciate your help. Thank you.


Edited by hamluis, 27 May 2017 - 06:13 PM.
Moved from MRL to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 msl_mia

msl_mia
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Mexico
  • Local time:11:36 PM

Posted 27 May 2017 - 11:04 PM

Also noticed that my HD shows as full, notwithstanding that previous to installing KB4012598, I had backed up and removed the majority of my files. I can't even create a restore point necause apparently I have no space available.

Running WINXP HOME EDITION SP3



#3 msl_mia

msl_mia
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Mexico
  • Local time:11:36 PM

Posted 29 May 2017 - 09:57 PM

Just noticed that I am unable to modify volume controls.



#4 theeye23

theeye23

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1
  • Local time:02:36 PM

Posted 30 May 2017 - 02:54 PM

Have you already tried to remove some of the applications that you are not frequently using, through Control Panel?



#5 msl_mia

msl_mia
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Mexico
  • Local time:11:36 PM

Posted 30 May 2017 - 10:39 PM

Have you already tried to remove some of the applications that you are not frequently using, through Control Panel?

Actually, I removed Avast hoping to reinstall it to see if it would work but, my PC showed as full and did not allow me to reinstall.

I don't want to take the risk of uninstalling something that I won't be able to reinstall.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users