Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Starting a topic in Security - Permission not allowed


  • Please log in to reply
2 replies to this topic

#1 JohnC_21

JohnC_21

  • Members
  • 24,638 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:48 AM

Posted 27 May 2017 - 11:03 AM

I wanted to post a topic in the Security Forum about the Chipotle breach but it said I did not have permission for it. I could not start the topic in General Chat either - same permission error but I was able to post a test in the test forum. Strange.



BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,665 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:48 AM

Posted 27 May 2017 - 11:52 AM

Got hit by spam filters. Try again.

#3 JohnC_21

JohnC_21
  • Topic Starter

  • Members
  • 24,638 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:48 AM

Posted 27 May 2017 - 03:02 PM

Yeah, it's working now, thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users