Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

VMware authorization service failed to start


  • Please log in to reply
1 reply to this topic

#1 daikin

daikin

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:amsterdam netherlands
  • Local time:10:44 AM

Posted 27 May 2017 - 09:13 AM

When I run a VM in VMware Workstation 12.0, an error popped up showing "Vmware Authorization service is not running".

 

my computer has installed Windows 7 ultimate. I tried run it as administrator but this problem pops up.



BC AdBot (Login to Remove)

 


#2 Lvlpost

Lvlpost

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:hawai
  • Local time:10:44 AM

Posted 27 May 2017 - 09:51 PM

This error can appear when the VMware Authorization service is stopped or when the service does not have administrator rights.

To fix this problem, you just start the service and make sure that it does have administrator rights.

To start the VMware Authorization service

  • Press Windows Key + X and type services.msc and click OK.
  • Scroll down the list and find that the VMware Authorization service.
  • Click Start the service, unless the service is already is showing a status of Started.

You can read this guide to solve The VMware Authorization Service is not running problem on Windows http://howtoinstallwindows10.com/the-vmware-authorization-service-is-not-running-windows-10-8-7/

 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users