Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Your connection is not private" error in chrome


  • Please log in to reply
8 replies to this topic

#1 sreeraj1

sreeraj1

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:52 PM

Posted 27 May 2017 - 07:29 AM

Hi friends,
 
I frequently gets this message in google chrome - "Your connection is not private".

 

Image link 

http://dropcanvas.com/y4co2

 

when i tried opera so far this error is not showing up.

 

I clean installed windows10 by repartitioning and formatting. Tried scaning with Bitdefender, Malware bytes, zemana and Hitman pro. no infection so far. recently when i tried to download Glary utilities from official page bitdefender detected as trojan. other than that no other symptoms. My laptop is only 3 months old. i connect to internet using android tethering.

 

Am i infected?

 

Thanks



BC AdBot (Login to Remove)

 


#2 zainmax

zainmax

  • Banned
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 PM

Posted 27 May 2017 - 07:51 AM

This site is safe, trusted and has also correct SSL certificate. It means, that https:// url works correctly.
I recommend to clean browser cookies. It may help, if also not help, delete everything in Google Chrome User Data folder,  let stay only in Default folder Bookmarks, Favicons, Login Data and Login Data-journal.
If You have installed Chrome as should be, then User Data folder located
%LocalAppData%\Google\Chrome\User Data

Edited by zainmax, 27 May 2017 - 07:59 AM.


#3 sreeraj1

sreeraj1
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:52 PM

Posted 27 May 2017 - 09:33 AM

Hi thanks for your reply.

 

Actually i have formatted my pc 2 times. everything in that folder is already deleted 2 times. 

 

as it is shown in the picture, error message is coming for hitman website. but if i press reload or open the same website in other tab this warning message will not come. i can load page without any issue.

 

Again this warning will be shown for some other genuine website randomly. then i press the reload button to load website.

 

thanks.



#4 zainmax

zainmax

  • Banned
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 PM

Posted 27 May 2017 - 09:44 AM

But nevertheless, if similar situation appears again, delete the cookies. These are usually the ones that generate such a situation. 

(Left click on Chrome menu on right top corner and select History or  Ctrl + H and in new window select "Clear browsing data".)


Edited by zainmax, 27 May 2017 - 09:54 AM.


#5 sreeraj1

sreeraj1
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:52 PM

Posted 29 May 2017 - 12:04 PM

Okay. Thanks for your advice. :thumbup2:

 

regards



#6 mrrabtit85

mrrabtit85

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:22 AM

Posted 28 September 2017 - 12:16 AM

I'm getting "Your connection is not private NET::ERR_CERT_DATE_INVALID" error. After uninstalling Avast antivirus, the error is gone..However, I have credit for Avast 6 months of use, I do not want to replace it with another software. Any your suggestions ?



#7 Lvlpost

Lvlpost

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:hawai
  • Local time:08:22 PM

Posted 28 September 2017 - 01:39 AM

@mrrabtit85:

 

If you have installed and are using Avast or Bitdefender, you just disable "HTTPS scanning"  or "HTTPS protection"

For Avast users: Go to Settings → Active Protection → Web Shield → Customize , and finally uncheck the “Enable HTTPS scanning ” box.

For Bitdefender: Click on Privacy Control → Antiphishing tab → turn OFF the Scan SSL.

 

See more the tutorial at here: https://windows10freeapps.com/fix-your-connection-is-not-private-error-google-chrome/



#8 Billykart

Billykart

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:22 AM

Posted 02 January 2018 - 05:53 PM

Reason of ” connection is not private ” error

  • Wrong date and time
  • Antivirus block SSL Connection
  • Invalid Google chrome Cache and Cookies files
  • Expired SSL certificate
  • Firewall Error
  • Browser Error

Solution “Your connection is not private” error

  • Wrong Date & Time: If computer or device’s date & time is incorrect,it will make your browser can’t verify the SSL certificate. To resolve, check your date & time again and make sure they are correct.If it is not correct please correct your date and time and try to check.
  • Antivirus Blocked SSL Connection: Besides wrong date & time, your antivirus software can block all SSL connections as well. In this case, we can turn off our antivirus software temporarily to check.
  • Invalid Google Chrome’s Cookies & Cached Files: Cache and cookies can cause of this irritating error. According to user’s reports clearing cookies and cached files in Google Chrome can remove this error message. To fix it see here “How to clear cookies and cache from Google chrome browser”.

For detailed information, I found this article http://www.fixotip.com/how-to-fix-how-to-fix-your-connection-is-not-private-error-in-google-chrome/ in google.com, which is helpful to you.



#9 MariaDavidson911WN

MariaDavidson911WN

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:22 PM

Posted 14 February 2018 - 05:43 PM

stumble to search in the internet to look for a solution for this error finally found one that works for me ehh gonna share this to youll guys after clearing some cache and what now... i did this 
Solution No. 2 from this website those proxy thingies 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users