Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus that prevents me from installing antivirus


  • This topic is locked This topic is locked
3 replies to this topic

#1 Coerdringer

Coerdringer

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:36 PM

Posted 24 May 2017 - 08:14 AM

Hello, I really need your help and I was hoping someone here could help me.

 

Few days ago, my antivirus's trial period expired so I wanted either to trial reset it(I know I shouldn't, cause even if I don't really have money for the license, there are some free ones,but... oh well...) or find on some online shop - some cheaper license, instead of buying from the official site. Anyway, I tried to trial reset it, and me being stupid and at that time(after long time of searching) almost without hope - well I downloaded the first program i found(even though it was clearly one of those scammy ones) and then the catastrophe happened.

It's quite ironic, if u think about it.

 

Long story short - I downloaded something that seems like malware and I can't gett all of it away.

 

I had Bitdefender Total Security 2017 and only in safe mode could I uninstall it. Before doing it, I couldn't even show the program's window cause it triggered an error.

 

The main thing that is currently happening - I can't install any antivirus software, since I get "Administrator forbid running this application. For further info contact administrator.". Other than that, it seems that I suceeded in removing some of that virus, although I am not sure.

 

In removing the virus and malware i followed: https://malwaretips.com/blogs/malware-removal-guide-for-windows/ and https://www.bleepingcomputer.com/forums/t/453087/i-have-a-virus-preventing-me-from-installing-antivirus-software/. Although from the second link, I didn't use aswMBR. Also, I followed instructions from the guy suggesting to use Windows Repair All-In-One from here https://www.bleepingcomputer.com/forums/t/575664/windows-security-option-and-bitdefender-keep-being-turned-off/. I tried some of the options in this program(for example repairing the discs, although for some reason the repair kepps getting stuck at the beggining at around 11-15% so i gave up that).

 

I am usng Windows 10 Home(64 bit operating system).

 

I'd be grateful if someone could help me with this, because currently I'm out of ideas.

Thanks



BC AdBot (Login to Remove)

 


#2 Coerdringer

Coerdringer
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:36 PM

Posted 26 May 2017 - 05:20 PM

I accidentally posted a letter and it seems that I can't delete it, so I will just edit it with explanation. Accidentally, due to my browser freezing and me checking if it unfroze(with mouse and keyborad keys pressing of course).

 

By the way, I also can't edit my post for some reason.


Edited by Coerdringer, 26 May 2017 - 05:25 PM.


#3 Coerdringer

Coerdringer
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:36 PM

Posted 02 June 2017 - 07:00 AM

I also found out now that the thing I'm having problem with, is browser hijacker "initialsite123". Technically it's just browser hijacker, but still, the problem with ANY antivirus exists



#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,994 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:11:36 AM

Posted 05 June 2017 - 06:49 PM

Since this problem has been transferred to the 'virus, trojan, etc. logs' section this topic is now closed.

 

Chris Cosgrove


I am going to be away until about the 22nd October. Time on-line will be reduced and my internet access may be limited. PMs may not be replied to as quickly as normal !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users