Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Program Access Problem


  • Please log in to reply
1 reply to this topic

#1 janezek01

janezek01

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:34 PM

Posted 08 September 2006 - 03:55 AM

when i try to access windows programs from start menu or desktop icons they don't open.
clicking on desktop icons causes icon/screen to flicker and all icons disapear for 3-4 seconds then return.
trying to access via start menu, clicking does nothing. checked properties on icons and they are blank/greyed out
shortcuts to non-windows programs work correctly. i have 3 user accounts on sys. 2 with administrator priviliges, 1 guest with limited.
main logon which is me - everything works normal - other two don't.
sys: xpsp2-avast-ewidow-windows firewall
problem started after scan and clean using avast/ewidow to remove 4 trojans.
tried restore/recovery function with no luck
hope someone can help me correct this problem
thank you,
jj

BC AdBot (Login to Remove)

 


#2 janezek01

janezek01
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:34 PM

Posted 10 September 2006 - 10:52 PM

:thumbsup: Problems solved. Seems I had quite a few spyware running on system. Used Spyware Catcher Express (Tenebril) to find them all and remove. Note: tried the Ad-Aware SE, Spydot and Ewido all with no luck finding anything. Yet Spyware Catcher found them all on the first scan. Use "Internet Explorer & Windows Explorer (desktop icons) Wont open" as your search phrase on the help forums for a quicker response and instructions on what the problem is and how to clean it up. Good luck to all who have this problem or similiar.
JJ




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users