Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Version 1703 Windows Defender and "Battery Life" warnings


  • Please log in to reply
5 replies to this topic

#1 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,007 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:02:22 PM

Posted 21 May 2017 - 11:01 AM

With the advent of Creators Update (Version 1703) Windows Defender has been expanded.

 

I am getting nag messages I don't want related to the fact that I have power settings that favor performance over battery life, and even those generally "don't matter" because I operate well over 90% of the time with my laptop plugged in.

 

Is there a setting somewhere that I haven't found that can make Windows Defender "shut up" about this.  I'm at the, "I know, I know!!; Stop nagging me!!," stage but haven't found the way to achieve that goal.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:22 AM

Posted 21 May 2017 - 11:23 AM

Go into Notification Settings, disable Get tips, tricks, and suggestions as you use Windows.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 britechguy

britechguy

    Been there, done that, got the T-shirt

  • Topic Starter

  • Moderator
  • 9,007 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:02:22 PM

Posted 21 May 2017 - 11:26 AM

Go into Notification Settings, disable Get tips, tricks, and suggestions as you use Windows.

 

Dan,

 

        I appreciate the suggestion but that's not it in this case.  I turned that off a long time ago and did just go in to check that it was not turned on again by an update at some point, and it has not been.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#4 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:22 PM

Posted 21 May 2017 - 11:32 AM

I only found two possible solutions.

 

A registry hack

 

Changing the Screen Brightness to 99%



#5 britechguy

britechguy

    Been there, done that, got the T-shirt

  • Topic Starter

  • Moderator
  • 9,007 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:02:22 PM

Posted 21 May 2017 - 11:46 AM

John,

 

         Thanks.   I may look into the registry hack but I may also wait to see if MS changes this.  I need to put something into the Feedback Hub about this, that's for sure!


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#6 ihavetoomanylogins

ihavetoomanylogins

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:22 PM

Posted 23 May 2017 - 12:11 PM

I had the same problem and found a fix:

 

Press: Ctrl + Shift + Escape

Startup Tab

Right click "Windows Defender notification icon" and click "disable"  (temporary)

Reboot your computer

Right click "Windows Defender notification icon" and click "enable" 

Reboot again

YAY, green checkmark!

 

I literally found this fix today, so, I'm not sure if this is a permanent fix or if it will "hang" again the next time the alert comes up.  

 

 

If the problem comes back again later, I found another forum that recommended disabling battery notifications, i haven't tested if this gets rid of the Windows Defender notification for battery though:

 
 
Right-Click the start menu then click settings
Click System
Click Notifications & actions
Scroll down and look for Battery Saver. Turn off the slider.

Edited by ihavetoomanylogins, 23 May 2017 - 12:13 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users