Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow Modem


  • Please log in to reply
2 replies to this topic

#1 bob-E

bob-E

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 08 September 2006 - 12:56 AM

The xp forum has been no help,maybe someone over here can?I just installed xp on my computer and now my 56k modem won't connect at anything faster than 28.8k.It was fine before the xp install.

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:38 PM

Posted 10 September 2006 - 03:42 AM

Have you gone to the manufactures web site and download the last drivers? What is the brand and type of modem do you hae? Have you tried a different access number thru your ISP?
"2007 & 2008 Windows Shell/User Award"

#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:03:38 PM

Posted 10 September 2006 - 09:18 AM

Modem driver for XP will be different than for previous versions.

You may have to delete connection and the modem and set it up again for Win XP with the Win XP driver.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users