Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CMD windows flashing fast after latest win 10 update


  • Please log in to reply
1 reply to this topic

#1 jmcnizzle

jmcnizzle

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 20 May 2017 - 04:34 PM

Hi, i installed the newest update and randomly and very very fast the cmd windows will flash in the top left corner of my screen. Been trying to screen record it but it seems random and i havent got it ye. I did run rkill and heres the results. I think Avira may be blocking whatever rkill is trying to do but though i would ask here.

 

Rkill:

Checking for Windows services to stop:

 * No malware services found to stop.

Checking for processes to terminate:

 * No malware processes found to kill.

Checking Registry for malware related settings:

 * No issues found in the Registry.

Resetting .EXE, .COM, & .BAT associations in the Windows Registry.

Performing miscellaneous checks:

 * Windows Defender Disabled

   [HKLM\SOFTWARE\Microsoft\Windows Defender]
   "DisableAntiSpyware" = dword:00000001

Checking Windows Service Integrity:

 * agp440 [Missing Service]
 * DcpSvc [Missing Service]
 * gagp30kx [Missing Service]
 * IEEtwCollectorService [Missing Service]
 * IoQos [Missing Service]
 * nv_agp [Missing Service]
 * TimeBroker [Missing Service]
 * tunnel [Missing Service]
 * uagp35 [Missing Service]
 * uliagpkx [Missing Service]
 * WcsPlugInService [Missing Service]
 * wpcfltr [Missing Service]
 * WSService [Missing Service]

 * AJRouter => %SystemRoot%\system32\svchost.exe -k LocalServiceNetworkRestricted [Incorrect ImagePath]
 * RetailDemo => %SystemRoot%\System32\svchost.exe -k rdxgroup [Incorrect ImagePath]
 * WpnService => %systemroot%\system32\svchost.exe -k netsvcs [Incorrect ImagePath]

 * vmicrdv => %SystemRoot%\System32\icsvcext.dll [Incorrect ServiceDLL]
 * vmicvss => %SystemRoot%\System32\icsvcext.dll [Incorrect ServiceDLL]

Searching for Missing Digital Signatures:

 * No issues found.

Checking HOSTS File:

 * Cannot edit the HOSTS file.
 * Permissions could not be fixed. Use Hosts-perm.bat to fix permissions: http://www.bleepingcomputer.com/download/hosts-permbat/

Program finished at: 05/20/2017 10:29:09 PM
Execution time: 0 hours(s), 0 minute(s), and 8 seconds(s)



BC AdBot (Login to Remove)

 


#2 jmcnizzle

jmcnizzle
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 21 May 2017 - 07:57 AM

What do i do? Do i have a virus?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users