Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Website Windows Ie Bug?


  • Please log in to reply
1 reply to this topic

#1 Alpha Branch

Alpha Branch

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:37 PM

Posted 07 September 2006 - 09:08 PM

Hi,

Recently I designed a website for a client. Oddly enough ive found a couple computers the website looks like crap in, 70% of the windows comps I tested it looked perfect. All the macs I tested on look perfect. Only select PCs do this, for some reason i have a feeling spyware is maybe the issue.

temp URL: http://www..citruscomputers.com/web-test/index.shtml
screenshot: http://www.alphabranch.com/screenie.jpg
hijackthis log: http://www.alphabranch.com/hijackthis.log *will be uploaded later

Any assistance would greatly be appreciated I have a wealth of actionscript and flash knowledge and will be in debt to the person who can help me solve this issue. thanks in advance.
-alex

Edited by Alpha Branch, 08 September 2006 - 12:01 PM.


BC AdBot (Login to Remove)

 


#2 Yourhighness

Yourhighness

    The BSG Malware Fighter


  • Malware Response Team
  • 7,943 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamburg
  • Local time:12:37 AM

Posted 10 September 2006 - 05:58 AM

Hi Alpha Branch and welcome to BleepingComputer!

Oddly enough ive found a couple computers the website looks like crap in

Could you define what exactly you define as crap? I just saw that on FF the site looked fine for me, but using IEView I couldnt view all of it due to ActiveX issues...

rgds,

Johannes

"How did I get infected?" - "Safe-hex" - Member of UNITE -
Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users