Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

When choosing sleep/shutdown the computer continues to run; no response


  • Please log in to reply
1 reply to this topic

#1 DFilchner

DFilchner

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:09 PM

Posted 18 May 2017 - 08:54 PM

Since building my PC in the fall of 2016, I've intermittently experienced problems where I would choose to power off my computer or put it to sleep and the computer would continue to run. Fans and case lights would still be on, but the monitor screen would go blank and the keyboard and mouse would turn off (lights out). After a while of waiting for it to turn off, I end up having to hold in the power button (which I hate to do) because I cannot get the UI to come back up.

 

I tried to kill all application background processes because I figured maybe an application was holding up the OS, but it still didn't work. I tried looking up any errors in the event viewer that may point to something, but I didn't have any luck. I've even called ASUS to see if they've ever experienced something like this, and they told me to change some display settings. I didn't see how they thought that it was going to solve things (and it still didn't).

 

At this point I'm stuck, and I don't know what to do or how to debug. I've searched everywhere on the internet and cannot find anything similar to my problem. Below are my specs:

 

PSU: Corsair RM750X (750W)

SSD: Samsung 256GB SATA III

RAM: Corsair Veng. 16GB

HDD: WD Black 1TB

Mobo: ASUS Maximus VIII Hero Alpha

CPU: i7-6700k

OS: Windows 10 64-bit

 

Let me know if you need anymore details. I wasn't sure exactly what category to post this in so let me know which one is the right and I will post in the right category appropriately. 

 

Thanks.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,619 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:09 PM

Posted 18 May 2017 - 09:09 PM

I'm not sure this will work but disable fast startup. After disabling open a command prompt and type 

 

shutdown -s

 

After shutdown reboot. See if you can now shutdown normally.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users