Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

problems with flash


  • Please log in to reply
17 replies to this topic

#1 enfant terrible

enfant terrible

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Local time:11:45 AM

Posted 18 May 2017 - 08:36 PM

I'm trying to access an online tutoring site and it's telling me I don't have the latest version of flash. So I click, "click here to update flash" but nothing happens" So then, I click "show me how." It says that I need to enable pop-ups in Chrome, which I did, but there's still no pop-up when I go back and click, "click here to update flash." So I completely uninstalled flash and reinstalled it, but I'm still getting this stupid message. WTFs going on here? 

Attached Files



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,981 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:11:45 AM

Posted 18 May 2017 - 08:57 PM

Chrome has flash built into the browser. You can see the version by typing chrome://components in the address bar.

 

Open Chrome Settings. At the bottom of the page click Advanced Settings. Under Privacy > Content Settings there is a flash setting. Click the button next to Allow sites to run flash. Restart Chrome.



#3 enfant terrible

enfant terrible
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Local time:11:45 AM

Posted 18 May 2017 - 09:13 PM

Chrome has flash built into the browser. You can see the version by typing chrome://components in the address bar.

 

Open Chrome Settings. At the bottom of the page click Advanced Settings. Under Privacy > Content Settings there is a flash setting. Click the button next to Allow sites to run flash. Restart Chrome.

For reasons I wont get into, I've decided to use Firefox for this instead, and I'm getting the same problem. Suggestions? 


Edited by enfant terrible, 18 May 2017 - 09:19 PM.


#4 JohnC_21

JohnC_21

  • Members
  • 23,981 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:11:45 AM

Posted 18 May 2017 - 09:25 PM

In firefox type about:addons in the address bar. Click on Plugins in the left pane. Is Flash set to always activate? Version should be 25.0.0.171



#5 enfant terrible

enfant terrible
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Local time:11:45 AM

Posted 18 May 2017 - 09:29 PM

In firefox type about:addons in the address bar. Click on Plugins in the left pane. Is Flash set to always activate? Version should be 25.0.0.171

It is set to always activate. Doesn't say what version.



#6 enfant terrible

enfant terrible
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Local time:11:45 AM

Posted 18 May 2017 - 09:37 PM

 


Edited by enfant terrible, 18 May 2017 - 09:38 PM.


#7 JohnC_21

JohnC_21

  • Members
  • 23,981 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:11:45 AM

Posted 18 May 2017 - 09:38 PM

The version will show when you click the Options button. 



#8 enfant terrible

enfant terrible
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Local time:11:45 AM

Posted 18 May 2017 - 09:41 PM

When I click "show me how" on the firefox page, it takes me to this page. Then when I click "click here" on the hypertext at the bottom, it just reloads the page. 1ghb2v.jpg



#9 enfant terrible

enfant terrible
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Local time:11:45 AM

Posted 18 May 2017 - 09:46 PM

Oh, wait, it's not even showing flash. When i click "options" it shows this:

 

1zx6vm1.jpg



#10 enfant terrible

enfant terrible
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Local time:11:45 AM

Posted 18 May 2017 - 09:53 PM

Incidentally, I'm having this exact same problem in IE. 



#11 JohnC_21

JohnC_21

  • Members
  • 23,981 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:11:45 AM

Posted 18 May 2017 - 09:55 PM

It doesn't look like flash is installed. Open Control Panel. Click large icons instead of category. You should see the Flash icon. 

 

If not you can download the standalone version for firefox here.

 

https://helpx.adobe.com/flash-player/kb/installation-problems-flash-player-windows.html



#12 enfant terrible

enfant terrible
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Local time:11:45 AM

Posted 18 May 2017 - 10:09 PM

It doesn't look like flash is installed. Open Control Panel. Click large icons instead of category. You should see the Flash icon. 

 

 

It's there. 



#13 JohnC_21

JohnC_21

  • Members
  • 23,981 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:11:45 AM

Posted 19 May 2017 - 07:05 AM

And yet in the firefox plugins page flash is not listed. There also seems to be a problem with Javascript. Was the image in post #3 also in firefox. Does flash work using IE?

 

If the image in post #8 is from firefox you can check if Javascript is enabled by typing

 

about:config

 

in the address bar. Click okay I know the risks and search for Javascript:enabled. It should be set to true.


Edited by JohnC_21, 19 May 2017 - 09:50 AM.


#14 orlbuckeye

orlbuckeye

  • Members
  • 250 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:11:45 AM

Posted 19 May 2017 - 08:47 AM

I'm trying to access an online tutoring site and it's telling me I don't have the latest version of flash. So I click, "click here to update flash" but nothing happens" So then, I click "show me how." It says that I need to enable pop-ups in Chrome, which I did, but there's still no pop-up when I go back and click, "click here to update flash." So I completely uninstalled flash and reinstalled it, but I'm still getting this stupid message. WTFs going on here? 

The problem with Flash and Java is they ave been targets of malware attacks as the create holes in security so the browsers have done things to protect you from these attacks inside their browsers. These changes are proprietary to each browser so the best thing is to google flash update in firefox Chrome and you should see some real world solutions.


Edited by orlbuckeye, 19 May 2017 - 08:48 AM.

  • Alienware 18 Intel Core i7 4810 QM 16GB DDR3
  • 18.4" (1920 x1080) 
  • 1 TB Samsung EVO MSATA SSD 1 TB WD 5400 RPM HD 750 GB WD 5400 RPM HD
  • Nvidia GT 860 GM SLI graphics
  • Windows 10 Pro + Surface Book i5 256gb SSD 8gb RAM DGPU

 


#15 JohnC_21

JohnC_21

  • Members
  • 23,981 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:11:45 AM

Posted 19 May 2017 - 10:03 AM

Does IE still fail when following these instructions?

 

https://helpx.adobe.com/flash-player/kb/flash-player-issues-windows-10-ie.html

 

Regarding Javascript. Make sure it is enabled in IE.

 

https://support.microsoft.com/en-us/help/3135465/how-to-enable-javascript-in-windows






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users