Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SSD won't show up when HDD is installed


  • Please log in to reply
5 replies to this topic

#1 Resilo

Resilo

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:49 PM

Posted 18 May 2017 - 03:59 PM

So I have a system that has a P7P55D ASUS Delux motherboard and I have a SSD and a HDD i have tried every configuration i can think of to resolve the issue. My OS is installed on the SSD when i boot it normally it starts no issues.  But every time i insert my 500Gb HDD it no longer shows my SSD connected or that it is a bootable device. What is a known configuration that this set up would work under normal circumstances or yours in particular


A little information for anyone curious

I am a novice computer technician.

my education is a diploma level in Network Systems Administration.


BC AdBot (Login to Remove)

 


#2 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,995 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:04:49 AM

Posted 18 May 2017 - 04:22 PM

Hi,

 

What is on the HDD? is it brand new?

 

In which ports (colors) did you connect the SSD and the HDD?


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#3 Resilo

Resilo
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:49 PM

Posted 18 May 2017 - 05:00 PM

I have the SSD and HDD properly connected to the drive bays. the HDD and SSD are fairly new have been tested on other pc's too and both work properly


Edited by Resilo, 18 May 2017 - 05:12 PM.

A little information for anyone curious

I am a novice computer technician.

my education is a diploma level in Network Systems Administration.


#4 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,995 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:04:49 AM

Posted 18 May 2017 - 05:17 PM

The HDD have no partitions?

 

There are several Sata ports on the motherboard and 3 different controllers so it's important to try different Sata ports.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#5 Resilo

Resilo
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:49 PM

Posted 18 May 2017 - 05:36 PM

thanks the solution was to attach the hdd sata cable to a different port


Edited by Resilo, 18 May 2017 - 05:41 PM.

A little information for anyone curious

I am a novice computer technician.

my education is a diploma level in Network Systems Administration.


#6 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,995 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:04:49 AM

Posted 19 May 2017 - 04:53 PM

thanks the solution was to attach the hdd sata cable to a different port

 

Good. Can you post the colors of the Sata ports you use? this could be useful to others with the same problem that found this topic.

 

Thanks.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users