Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hibernation Problem


  • Please log in to reply
No replies to this topic

#1 sypqys

sypqys

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:France
  • Local time:12:56 PM

Posted 17 May 2017 - 04:52 PM

Mod Edit:  Split from https://www.bleepingcomputer.com/forums/t/455135/cannot-hibernate-0xc000009a/ - Hamluis.
 
Hi everyone !
 
I'm french and on my Asus R900VJ-YZ103H HDD 3 TB on 3"5. I have the same problem. I have installed Win 7 Pro x64 because it was Win 8.1 on this computer... and I don't like Win 8.
 
Posted Image
 
http://www.userbenchmark.com/UserRun/3698557
 
When it's time to return on windows it's seems impossible.
See on that screen, and my computer put himself on hibernate, and i have to restart my computer and all programs...
Posted Image
 
I have buy this computer recently... and I have problems... 750 EUR... the last (Asus X54C) 499 € in 2012, no problems....
 
See :
Posted Image
 
I have passed Ccleaner and made chkdsk, anti virus, Windows Repair All, but I have this problem on return to Windows when hibernate...
I don't know if I express right because there are two hibernate and I talk about the complete hibernate not on the light, when the light of the computer shine at moments... I mean, when it not light, total hibernate... it occur that problem...
And the computer put himself on this hibernate... when it the surprise... At moment not from 10 hours, and on others moments every minutes.... 
 
How I have to do for resolve that please ? may help me please if you can of course.
 
>> topic in french here if you understand or traducing <<
 
 

Open an elevated command prompt and type:

powercfg -h off (if you have done this fully, see Next)

Shut down the machine (not a restart) -> Reboot the machine

Open command prompt agian and type:

powercfg -h on

Test Hibernate through the Windows -> Shutdown -> Hibernate
 

 
---
 
I have do that and I have the same problem....
And I cannot made an simple hibernate now... 
 
 
help !!!!!

Edited by hamluis, 18 May 2017 - 03:32 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users