Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Report function not working in news articles


  • Please log in to reply
1 reply to this topic

#1 Sintharius

Sintharius

    Bleepin' Sniper


  • Members
  • 5,639 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Netherlands
  • Local time:05:34 AM

Posted 17 May 2017 - 06:32 AM

I tried to report a spam post in the comment section of this article, but when I click Submit it just jumped straight back to the top of the page. Google Chrome on Windows 10 Home, uBlock Origin turned off.

Can someone look into it?

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,617 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:34 AM

Posted 17 May 2017 - 08:05 AM

Gonna try and fix it today.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users