Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Loss of video signal


  • Please log in to reply
No replies to this topic

#1 hogies

hogies

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:50 PM

Posted 16 May 2017 - 06:38 PM

Intermittent (increasingly more often now though) loss of signal on both displays. PC stays running and then cannot be turned off with power button.. Holding it does nothing. I have to pull power cord.

 

What I did before the issue started:

 

1. Added a new 27" Viewsonic Monitor with FreeSync

2. upgraded video card from an r200 series amd to an MSI RX450 8GB to make use of FreeSync.

 

Started noticing the issue shortly after installing new video card.

 

 

What I did when I noticed the issue:

 

1. Swapped back to old video card - Same issue.

2. RMA'd new card as precaution - Still did it with replacement.

3. Tried all new memory - same

4. Different HDD - same

5. Reloaded OS on 2 different HDDs (1 is SSD brand new) - Same

6. Changed CPU cooler from sealed liquid cooled to fan (monitored CPU temps and were not nearly high enough to cause any issue) - Same

7. Replaced motherboard from an older Gigabyte board to an MSI 970 Gaming Mobo - Same 

8. Did a ton of research and tried a couple other setting things:

     A. Completely wiped and reloaded all AMD drivers using the driver wipe tool. - Same

     B. Installed MSI Afterburner and turned on the force voltage regulation - Same 

     C. Numerous video resolution settings with no luck

9. Unhooked new monitor completely - same

 

I'm sure I forgot something else i've tried but this is pretty accurate. My next thoughts are PSU or CPU. More likely PSU - That being said it has more than enough juice and i've never had any issues with it. Its a LEPA 850W Gold series G850-MAS.

 

I am in desperate need of help with this. its driving me crazy and I dont want to throw anymore money into this that I dont need to. This issue is frying my brain and others that I've brought it to.. 

 

 

 

 

System Specs:

 

Windows 10 Home 64-bit (10.0, Build 14393) (14393.rs1_release_sec.170427-1353)

 

System Manufacturer: MSI
             
System Model: MS-7693
                     
BIOS: BIOS Date: 12/21/15 09:38:29 Ver: 04.06.05
               
Processor: AMD FX™-8350 Eight-Core Processor (8 CPUs), ~4.0GHz
                 
Memory: 16384MB RAM 1633
 
Radeon ™ RX 480 Graphics 8GB
 
500GB Sony SSD
 
2TB Toshiba 7200 RPM Sata Drive
 
LEPA 850W Gold series G850-MAS


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users