Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dsl Won't Work


  • Please log in to reply
5 replies to this topic

#1 heyalisha

heyalisha

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:02:43 PM

Posted 07 September 2006 - 05:23 PM

The Dsl works fine but one of my computers will not connect. It previously had aol installed on it and it connected fine. After switching to DSL it won't connect. It says that a network cable is unplugged. But everything is plugged in and works on other laptops. It is a dell inspiron 1100 and it has windows xp home edition on it.

(Moderator edit: added topic description. jgweed)

Edited by jgweed, 07 September 2006 - 06:48 PM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:43 PM

Posted 08 September 2006 - 10:35 AM

Have you recently had a power surge or lightning strike in the area? This could be the reason (just one of many possible) that the cable shows as unplugged.

Otherwise, try deleting your Network Connection, reboot, then setup a new one.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 heyalisha

heyalisha
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:02:43 PM

Posted 10 September 2006 - 11:44 PM

It won't let me delete the connection. When I right click, delete is not an option.

#4 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:02:43 PM

Posted 11 September 2006 - 04:22 AM

Go to device manager and see if there is a conflict with the device, if there is no conflict with the device, you may need to mess with the protocols of the device, and that is a messy business, so hopefully the former fixes the problem, if not i'll explain the latter.

#5 Sway

Sway

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:07:43 PM

Posted 11 September 2006 - 01:42 PM

I've got AOL DSL and it adds a whole new connection in network connections. Are you sure the right one is enabled? Even now I get a sign (if I don't disable that connection) in the system tray saying that a cable is unplugged but I'm online using another modem.

#6 rubiconeye

rubiconeye

  • Members
  • 156 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 11 September 2006 - 05:22 PM

hi, heyalisha,

the remnants of aol can muck up your connection, try this:

http://www.snapfiles.com/get/winsockxpfix.html

let me know if it works, worked for me,

good luck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users