Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 Won't boot after recent update


  • Please log in to reply
5 replies to this topic

#1 KevinVS

KevinVS

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 15 May 2017 - 01:28 PM

hello,

 

My pc  updated windows 10 yesterday.

everything went well until the PC rebooted. it got stuck at the windows loading screen with a faded out ASUS logo.

after waiting a hour I decided to switch off my pc and try it again. after turning it back on the PC restores the updates and it works like normal again without the updates installed.

 

Does anyone know what is causing this??

 

IMG_1467.jpg

 

this is the screen it gets stuck at, the load animation is stuck too!



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:39 PM

Posted 16 May 2017 - 06:32 AM

IMO it's most likely a problem with a conflicting piece of hardware/software that prevents the update from installing properly.

But that's just a SWAG (Scientific Wild A**ed Guess)

 

Let's try looking at these 2 sets of reports:

Report Set #1)  Please run this report collecting tool (even though you may not be experiencing BSOD's) so that we can provide a complete analysis: (from the pinned topic at the top of the forum)   http://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/
FYI - I don't often use the Perfmon report, so if it doesn't work please just let me know.

If you have problems with it running it, there's an alternate tool here (direct download link):  https://github.com/blueelvis/BSOD-Inspector/releases/download/1.0.5/BSODInspector-1.0.5.exe

NOTE:
Please zip up the (.ZIP) files - do not use .RAR or other compression utilities. 
.ZIP is the type file that can be uploaded to the forums.

Report Set #2)  Please do the following:
- open Event Viewer (run eventvwr.msc from the "Run" dialog)
- expand the Custom Views category (left click on the > next to the words "Custom Views")
- right click on the "Administrative Events" heading
- select "Save all Events in Custom View as..."
- save the file as Admin.evtx
- zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
- upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

FYI - If we're looking for Event ID 41 errors (unexplained shutdowns), there's more info on that here:  http://support.microsoft.com/kb/2028504

While waiting for a reply, please monitor your temps with this free utility: 

SpeedFan v. 4.5.1 and later (free from here:  http://www.almico.com/sfdownload.php ) can log temperatures in a CSV file:
You may not need to log temps - if uncertain, please ask.

To make it work (log the temps to a file) you have to do BOTH of the below:

1. Enable logging in general: Configure...Log...check "Enabled" then click on OK to save.

2. Enable logging for specific checks: Configure...Temperatures..left click on each sensor, then click on "Logged" at the bottom of the Window (for our purposes we want them all) then once you've selected "Logged" for all sensors, then click on OK to save.

The log will be located at C:\Program Files (x86)\SpeedFan

Naming: log files are named SFLogYYYYMMDD.csv, where YYYY is the year (four digits), MM is the month (2 digits, zero padded) and DD is the day (2 digits, zero padded). If a file already exists by that name, the file that already exists is renamed according to the following naming scheme: SFLogYYYYMMDD-CCCC.csv, where CCCC is a increasing number. The new file is then created with the standard file name scheme.

Notes: whenever you change the options related with logging, SpeedFan starts a new log file.

NOTE:You may want to turn logging off when we're done - as I don't know it's impact on performance or on the system.



 
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 KevinVS

KevinVS
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 16 May 2017 - 08:55 AM

Thanks for your reply, but i wont be able to do that anymore...
I tryed to update 1 more time.
After waiting at that frozen screen for a while, I suddenly realised that the cursor was visable and I could move it around.
After waiting a bit nothing changed so i rebooted the PC. It didn't reset the update anymore so it probably succesfully installed it. But now the only thing i see is a black screen with the cursor after.

[Edit]
After turning my pc off and back on again, it now shows the loading circle animation without the windows/motherboard logo, black background and cursor. I tryed a restoring windows to before the update, but that didn't do anything. I am able to boot in safemode however


Edited by KevinVS, 16 May 2017 - 09:54 AM.


#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:39 PM

Posted 17 May 2017 - 05:11 AM

If able to boot in SafeMode, then try a Clean Boot:  http://www.thewindowsclub.com/what-is-clean-boot-state-in-windows

If that stops the problem, then re-enable things a few at a time until you figure out what's causing it.
Then uninstall the problem program (from Control Panel...Programs and Features).

 


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 KevinVS

KevinVS
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 17 May 2017 - 05:26 AM

I figured out What caused the problem,

Apperantely iT where the drivers of my videocard that were causing THE problem. Somehow The version of The drivers were not compatible with This update of Windows. So I used the basic Windows drivers to boot and then updated the drivers. Everything is working fine again.

Thanks for your reply

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:39 PM

Posted 17 May 2017 - 06:35 AM

Glad to hear that you fixed it!  Thanks for letting us know, it'll help others who come looking for help with similar problems.

Good luck!


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users