Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems with Windows Defender after installing latest Windows update


  • Please log in to reply
3 replies to this topic

#1 sushi156

sushi156

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:01 AM

Posted 11 May 2017 - 06:38 PM

Since installing the latest Windows update, my Windows Defender gives a notification every 10 seconds saying "Found some malware, Windows Defender is removing it."  I have done repeated scans that detected no problems. I have shut down and rebooted numerous times, but the warning message continues to flash every few seconds.  Very annoying.  Any suggestions?



BC AdBot (Login to Remove)

 


#2 dna9

dna9

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Local time:10:01 AM

Posted 11 May 2017 - 09:53 PM

hmmm, try using a REAL anti-virus.  "free.avg.com"  or  "avast.com".  win10 wants to be in control.  i know, it sukks.



#3 opera

opera

  • Members
  • 950 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:01 PM

Posted 12 May 2017 - 01:09 AM

https://answers.microsoft.com/en-us/protect/forum/protect_defender-protect_scanning/found-some-malware-windows-defender-is-removing-it/1d6f5e63-1c66-444f-a1f4-310567fc2e77

 

 

We're now receiving reports from other forum users that a manual update of Windows Defender to Virus Definitions 1.243.229.0 eliminates this problem involving detections of Exploit:SWF/Meadgive.


#4 sushi156

sushi156
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:01 AM

Posted 12 May 2017 - 07:53 AM

Problem solved.  Thanks for all the good advice.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users