Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Netgear Print Server Problem


  • Please log in to reply
7 replies to this topic

#1 S. Rogers

S. Rogers

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:05:41 PM

Posted 07 September 2006 - 07:36 AM

Lets See - Where to start.

First I have 2 Routers setup like so:

Netgear 108Mbps Router
IP: 192.168.1.1
Subnet: 255.255.255.0

Router #2

Netgear 240Mbps Router
IP: 192.168.2.1
Subnet: 255.255.255.0


Now I want to add a print Server to this mix. But its giving me problems. Its a netgear wgps606 print server.
I plugged the thing in and ran the setup. The setup detects my printer fine.
But
1. I cannot connect to the print server
2. the blue light indicating power/connectivity Never stops steadily blinking.

I've been to the netgear website and it tells me there that my printer isn't 100 percent compatible / or it may be compatible and netgear simply hasn't tested it yet.
A lotta good that does me.

I would be happy if I could just get the stupid thing to stop blinking and let me log onto it to configure the thing even if my printer doesn't work with it. I can at least figure out how to use this and go get a different printer.

At present I am using an HP Deskjet 3940

Thank you for your time.

BC AdBot (Login to Remove)

 


#2 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:07:41 PM

Posted 08 September 2006 - 09:17 PM

What kind of printer do you have?

#3 Cyclica

Cyclica

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:06:41 PM

Posted 08 September 2006 - 10:05 PM

Your print server's IP must be in the same range than your network, I assume your network is in the 192.168.2.x range.

Are your PCs configured to acquire automatically an IP? This printer server scans for a DHCP server when first connected, if there isn't one, or can't find one, it defaults to 192.168.0.2

Whether it can't find a DHCP server, or you don't have one, you'll have to log into your printer server to set a working IP.

#4 S. Rogers

S. Rogers
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:05:41 PM

Posted 10 September 2006 - 02:16 AM

I tried the above to no avail. It won't let me onto the print server.
When it detects my printer it confuses me because it detects on LPT1 But I have a USB Connected printer.

Someone asked what kind of printer I have - its the last line in my post - its an HP DESKJET 3940

Thanks

#5 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:07:41 PM

Posted 11 September 2006 - 03:55 AM

you should be able to set up which port your printer uses under the printer profile. I'm not sure if your printer uses a wireless setting or not, if it does, you need to configure that by reinstalling the printer, (do this on the hp website) however I'm pretty sure it's not wireless. Remember when your setting up the printer that your probably not setting it up on a server, i've heard it done multiple ways, one you need to have everyone located on a workgroup with sharing involved. Another you need to setup your printer on a tcp/ip port, both ways are tricky, it takes a lot of time to set up a printer, and a lot is trial and error depending on your printer. I've set up printers by putting it in a workgroup, and i've done it by having a wireless printer, both are complicated. I wish you good luck.

#6 Cyclica

Cyclica

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:06:41 PM

Posted 11 September 2006 - 07:01 PM

This may sound dumb, but, when you say you printer is detected as connected to a LPT port, is it your computer or your printer server? As Gyro said, to install a printer attached to a printer server, you have to create a TCP/IP port, Windows won't detect it automatically.

#7 S. Rogers

S. Rogers
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:05:41 PM

Posted 13 September 2006 - 02:58 AM

The printer is connected to the Print Server when it is detected on LPT1

Just so there is no confusion on my part can you walk me thru print sharing. I am pretty sure I have it enabled... Never hurts to double check.

Then this creating of a port... Somebodys gotta walk me thru that.

Thanks for your time

#8 S. Rogers

S. Rogers
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:05:41 PM

Posted 15 September 2006 - 09:07 AM

So... I go into Best Buy Yesterday... And their GEEK SQUAD Says "oh well your printer isn't compatible with that" after a lot of time searching the store we only find 1 printer that is compatible in their store and they only have a jacked up floor model left. I only found out it was jacked up when we got it home and my husband noticed they had glued a piece of cardboard to the scanner glass.

None the less I go on. After I reformatted once again due to another issue. Start out and I have the same problems with this Epson as I had with my original. On a hunch I disable my "Access List" even though I added the MAC to the list. But I left my WEP Encryption alone. And Viola it works. I am Angry at this though.
And I decide to plug the original HP DESKJET 3940 Into the second printer port... And whaddya know?! The stupid thing works!

Then comes the fun part... Time to take out the Epson drivers and uninstall it all just so I can have my network setup the way I wanted it in the first place. Working Just fine with the printer I had all along!
And now after working all night I get to take back the crappy Floor Model today... I bet their gonna love that... :thumbsup:

Issue Resolved...
I hope all this helps someone else.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users