Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Picture And Faxer Viewer Problem.


  • Please log in to reply
6 replies to this topic

#1 unloaded

unloaded

  • Members
  • 398 posts
  • OFFLINE
  •  
  • Local time:08:05 AM

Posted 07 September 2006 - 06:47 AM

I cant view my picture through windows picture and faxer viewer, why is that?

BC AdBot (Login to Remove)

 


#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:08:05 PM

Posted 07 September 2006 - 06:50 AM

What type of picture is it? .jpg .gif

Do you get an error message? What exactly happens when you try to open the picture?
JC

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:05 PM

Posted 07 September 2006 - 10:28 AM

You may need to verify or to change the file association for that picture. See this:

http://www.bleepingcomputer.com/forums/t/40808/how-to-change-which-application-opens-your-pictures/

Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 unloaded

unloaded
  • Topic Starter

  • Members
  • 398 posts
  • OFFLINE
  •  
  • Local time:08:05 AM

Posted 07 September 2006 - 04:03 PM

my image viewer's default is windows picture and faxer viewer, except it opens in paint, i think its because of some windows services that I have disabled, im not sure. anyone?

#5 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:08:05 PM

Posted 07 September 2006 - 06:18 PM

Did you disable it? If so, there is a fix that I found on http://www.kellys-korner-xp.com/xp_abc.htm

Enable Picture and Fax Viewer

Go to Start/Run and type: regsvr32 shimgvw.dll or regsvr32 /i shimgvw.dll

To get a new copy: EXPAND X:\i386\shimgvw.dl_C:\Windows\system32\shimgvw.dll

If you disabled the fax/picture viewer by using regsvr32 /u shimgvw.dll, then changing user icons fail to work: You need to re-load the dll and it will work. Have only tried this w/ XP Pro. Reload by typing in regsvr32 shimgvw.dll.


Just using the instructions below should work.

Go to Start/Run and type: regsvr32 shimgvw.dll

Hope that helps.
JC

#6 unloaded

unloaded
  • Topic Starter

  • Members
  • 398 posts
  • OFFLINE
  •  
  • Local time:08:05 AM

Posted 08 September 2006 - 02:12 AM

cheers it worked thanx!!

#7 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:08:05 PM

Posted 08 September 2006 - 06:55 AM

Great! Thanks for letting us know.
JC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users