Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Getting a black screen when trying to load most games


  • Please log in to reply
2 replies to this topic

#1 toasterbot

toasterbot

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:13 PM

Posted 08 May 2017 - 10:20 PM

When I try to play most games, I just get a black screen, but I can tell the game loaded because the music and sounds on mouse-over. Both graphics drivers are up to date. I even reinstalled the integrated graphics driver.

 

Broken:

Deus Ex: HR,

Subnautica,

Cities: Skylines,

Eve Online

 

Not broken:

Borderland TPS,

Factorio

 

One 1280x1024 monitor is on an HDMI-VGA adapter, the other on a USB3-VGA.

 

Lenovo Flex 3-1580
Windows 10.0.14393, 64 bit
BIOS: LENOVO D3CN28WW, 2016-05-09
CPU: i7-6500U @ 2.50GHz 2.59GHz
8GB RAM
Intel HD Graphics 520
NVIDIA GeForce 940M



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,413 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:06:13 PM

Posted 09 May 2017 - 10:11 AM

Has it ever worked?

 

Which monitor is configured as your main?  I would expect this if you were trying to use the USB3 connected monitor as your main.



#3 toasterbot

toasterbot
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:13 PM

Posted 09 May 2017 - 10:24 AM

Hi!

It worked a while ago, then I was troubleshooting issues with the USB3-VGA adapter. I was using the HDMI monitor, but I get the same issue directly on the laptop.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users