Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem hooking up wireless printer


  • Please log in to reply
21 replies to this topic

#1 mwpanzer

mwpanzer

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:03:29 AM

Posted 07 May 2017 - 05:13 PM

I have an Epson ET-2500 and I've been trying to hook it up to my computers wirelessly. I hook it up through a USB cable and follow the instructions for setup, but then I just keep getting an error saying Connection failed. I put in the SSID and passkey correctly so I don't know what's going on. If it makes any difference, my desktop is setup through the Internet via a wireless n mini router that acts as a bridge to my Comcast router. Thanks!



BC AdBot (Login to Remove)

 


#2 KZ91820

KZ91820

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:29 AM

Posted 09 May 2017 - 03:50 PM

Eh, not a fan of wireless printing. Hook it up USB from one of the computers and share it from that computer through the network.



#3 mwpanzer

mwpanzer
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:03:29 AM

Posted 09 May 2017 - 05:35 PM

Unfortunately the printer is in such a place that hooking it via USB is impossible



#4 KZ91820

KZ91820

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:29 AM

Posted 10 May 2017 - 08:53 AM

Are you sure you're using the correct type of WiFi security setup for the printer? Your router is set to use a specific one.

 

Here's a good link on what the types are:

 

https://www.howtogeek.com/167783/htg-explains-the-difference-between-wep-wpa-and-wpa2-wireless-encryption-and-why-it-matters/

 

Sorry if this is a silly question. Just trying to think of things I've ran into over the years.



#5 mwpanzer

mwpanzer
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:03:29 AM

Posted 10 May 2017 - 01:29 PM

Okay, so I managed to find the printer on the laptop and installed it. But now I'm having a problem with the network itself. The laptop will find the desktop and connect to the network intermittently, but then I'll lose it and the printer will say offline. I have no idea why it's doing this. The wireless works fine as the Internet is always on, it just doesn't want to stay connected to the network. 



#6 KZ91820

KZ91820

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:29 AM

Posted 10 May 2017 - 02:55 PM

Go into the Properties of the driver, then Ports, then Configure Port and uncheck SNMP. Sometimes this causes issues with communications since SNMP is a network management protocol in reality and the print drivers will show "offline".


Edited by KZ91820, 10 May 2017 - 03:09 PM.


#7 mwpanzer

mwpanzer
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:03:29 AM

Posted 10 May 2017 - 05:01 PM

Okay, I tried that but it said an error occurred and this operation is not supported.  I forgot to mention that the two desktops are connected to the network/Internet via a wireless NIC card as the router is too far away to have the computers wired to it. Didn't know if that made any difference. 



#8 iMacg3

iMacg3

    Bleepin' 68000


  • Malware Study Hall Senior
  • 1,158 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:03:29 AM

Posted 10 May 2017 - 08:48 PM

Try connecting to your network directly and without a bridge and see if it works.


Regards, iMacg3

"Do, or do not. There is no try." - Yoda

#9 KZ91820

KZ91820

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:29 AM

Posted 11 May 2017 - 06:37 AM

Also if there's a job stuck in the print queue it won't allow you to manipulate port settings. Just an FYI



#10 iMacg3

iMacg3

    Bleepin' 68000


  • Malware Study Hall Senior
  • 1,158 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:03:29 AM

Posted 11 May 2017 - 08:55 AM

For my wireless printer - a Brother MFC-7840W - I had to connect to the network using the options on the printer itself, not on a PC (Options > WLAN) . I then would install the drivers from the CD from each computer, making sure to select a WiFi installation.

Not sure if your printer has a similar connection method, but just try this and see if it works.


Regards, iMacg3

"Do, or do not. There is no try." - Yoda

#11 mwpanzer

mwpanzer
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:03:29 AM

Posted 11 May 2017 - 10:08 AM

I can confirm that the network had worked previously before I had to use the bridge, but the bridge is the only way I can get Internet to the desktop right now.



#12 iMacg3

iMacg3

    Bleepin' 68000


  • Malware Study Hall Senior
  • 1,158 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:03:29 AM

Posted 11 May 2017 - 10:14 AM

From the manual:

If your product has trouble finding or connecting to a wireless router or access point, try these solutions:

• If you are connecting the product via Wi-Fi Protected Setup (WPS) and the WiFi light on your product is not solid green, make sure you press the Wi-Fi button on the product within 2 minutes of pressing the WPS button on your router. Hold down the Wi-Fi button on the product for 3 seconds.

• Make sure to place your product within contact range of your 2.4 GHz router or access point. Avoid placing your product near a microwave oven, 2.4 GHz cordless phone, or large metal object, such as a filing cabinet. Note: If you are using a 5 GHz wireless router, set the router to operate in dual band (2.4 GHz and 5 GHz) mode. See your router documentation for instructions.

• Verify that your router or access point is operating correctly by connecting to it from your computer or another device. • You may need to disable the firewall and any anti-virus software on your wireless router or access point. Page 149


Edited by iMacg3, 11 May 2017 - 10:16 AM.

Regards, iMacg3

"Do, or do not. There is no try." - Yoda

#13 KZ91820

KZ91820

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:29 AM

Posted 11 May 2017 - 10:38 AM

I recommend you make the priceless investment and have someone come out and run CAT5 cable from the room your Router is in, to the rooms where any networked device will be needed.

 

Trust me, WiFi is no fun and I personally spend way too much time in my own home messing with it! I plan to do that in the near future and I will be getting quotes on this real soon for my own home. I'm done with WiFi and will never look back. It's one of those annoying things in life that can be easily avoided if you lay down some cash and just get it over with.

 

I know this doesn't solve your immediate issue and I'll let others take it from here, but you may want to think about it for the future.

 

Good Luck!



#14 iMacg3

iMacg3

    Bleepin' 68000


  • Malware Study Hall Senior
  • 1,158 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:03:29 AM

Posted 11 May 2017 - 10:41 AM

In my opinion, Wi-Fi should work fine with your printer, but you may want an Ethernet setup in the future as those are much easier to configure.

For now, try the troubleshooting steps I stated in my last post. I personally use Wi-FI for my Brother printer as it is too far away from the two routers I use. My Canon printer, however, is in close range of the routers and uses Ethernet. It is much easier to configure.

Some printers may not work with WEP and WPA security, only WPA2. WPA2 is stronger than the other two and is recommended. 

If you have WEP and your printer is compatible, make sure you enter Key 1 for the password. 

What model is your network bridge?


Edited by iMacg3, 11 May 2017 - 10:47 AM.

Regards, iMacg3

"Do, or do not. There is no try." - Yoda

#15 mwpanzer

mwpanzer
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:03:29 AM

Posted 11 May 2017 - 10:52 AM

The router itself is working fine as the laptop can connect to the Internet with no problem. What is happening though is that sometimes the laptop can't connect to my husband's desktop or the printer and sometimes it can. It is intermittent at best. When it's connected to the network, the printer works fine. I just wonder how to make the network connection stable. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users