Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Windows could not complete the installation" error on Acer one S1003


  • Please log in to reply
No replies to this topic

#1 redfoxio

redfoxio

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:29 PM

Posted 07 May 2017 - 05:32 AM

Hi guys,

I have been trying to clean install windows 10 home 32 bit on my Acer one S1003 laptop (which came with pre installed win 10 home) since two days. The installation keeps giving me the "Windows could not complete the installation. To install Windows on this computer, restart the installation." error.

The laptop is a two in one computer with 2GB ram and 32GB flash storage and has only UEFI firmware. The usb drive I use to install windows has GPT partition scheme which I made with Rufus.

And I tried firing up a cmd and launching OOBE but that only leads to a loading screen which loads forever. Then I disabled secure boot and that didnt work either. Finally I tried to flash the bios but couldn't do it as there was no any UEFI compatible DOS version.

What's going on here? how can I install windows on this machine??

thanks.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users