Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Temp File Cleaner by Oldtimer and MS Edge


  • Please log in to reply
14 replies to this topic

#1 Erricrco

Erricrco

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:06 AM

Posted 06 May 2017 - 05:17 AM

First Hello Everyone!  New to the site and want to thank everyone for the good information.  I am hoping I can get some help.  I have a Dell XPS 9550 running Win 10. I have had it for about 6 months now.  Downloaded TFC the other day to give it a good clean and I think it did the job a bit too well.

After running TFC, MS Edge does not work properly and now I have found the apps in the store no longer function either. For example, Sling TV from the apps only opens and closes, does not run.  I downloaded a separate Sling TV onto my desktop and it works fine. MS Edge opens but does not show all of the pictures.  For example using MSN as a home page only the main photo will show.  The other news photos are grey boxes.  I also tried going into the powershell but still the same problem.  I believe it has something to do with MS account also.  IE and Google work just fine.  I have read only one other person having this problem thus far.  If anyone has information on how to get Edge and my MS account back to normal, please advise.   


Edited by hamluis, 06 May 2017 - 09:29 AM.
Moved from W10 Discussion to W10 Spt - Hamluis.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:06 AM

Posted 06 May 2017 - 10:23 AM

Welcome to Bleeping Computer.

 

Try doing a System Restore.

 

Press the Windows key windowskey_zps092d5c75.png and the R key to open the Run box.

When the Run box opens copy and paste rstrui.exe in the search box, then click/tap on OK.

When System Restore opens click/tap on Next.

In the page that opens there will be a box in the lower left portion of the page for Show more restore points.  Place a check in this  box, then select a date prior to the start of the problem.  Next will now be accessible, click/tap on it to continue.  Follow the direction to complete the restore.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Erricrco

Erricrco
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:06 AM

Posted 06 May 2017 - 11:22 AM

Hey dc3,

Ok, feeling a bit dumb as I did this earlier but did not check the box and disregarded due to date showing was just a day ago. :thumbup2:   I will do it now and let you!

thx



#4 Erricrco

Erricrco
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:06 AM

Posted 06 May 2017 - 12:08 PM

Dc3,

So I got an error msg.

System restore failed while restoring the directory from the restore point.

Source: Appxstaging

Destination: %ProgramFiles%\ WindowsApps

An unexpected error occurred during System Restore. (0x80070091)

 

Any help?



#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:06 AM

Posted 06 May 2017 - 12:32 PM

There's no reason to feel dumb.  If you had done this a time or two you would be familiar with this.  But this is new to you, so this is a normal learning curve.  As for being dumb, I resemble that remark.  After recent surgery I'm taking large (at least for me) amounts of pain pills, and I most certainly am on the dumb side. :blink:


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:06 AM

Posted 06 May 2017 - 01:52 PM

Windows 10 Version 1607: System restore error 0x80070091 [Fix] | Born's Tech and Windows World


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 opera

opera

  • Members
  • 995 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:06 PM

Posted 07 May 2017 - 12:41 AM

Try running a system file check (running command prompt as admin)

 

sfc /scannow

 

Failing that, run DISM in cmd prompt as admin

 

DISM /Online /Cleanup-Image /RestoreHealth

 

(however note that if you have the Win 10 Creators Build 1703 installed, you cannot run that DISM command)



#8 Erricrco

Erricrco
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:06 AM

Posted 07 May 2017 - 01:28 AM

Hi Everyone...  So I did more resarch and finally figured out how to rename the WindowsApp to WindowsApp.old using this link:

https://answers.microsoft.com/en-us/windows/forum/windows_10-update/system-restore-error-0x80070091/cedb6d6a-a3cf-4917-a6c0-a1544631adb6.  First try gave me a different error code.  2nd attempt ran again in Safe mode and restore was successful except Sling TV App.  I have to download Sling TV onto desktop and use from there.  Everytime i tried from WindowsApps it would begin to open and then close without starting.  But when I tried MS Edge again only the main photo showed and all others were 'grayed' out.  Now that I have rolled back the changes from TFC I am suspecting it is something else.  I will now try other Apps.  If they too do not run I think it may be something with my MS account.  Thanks for the advice and help.  If anyone has suggestions on MS Edge or Apps, let me know.

ERRIC 



#9 runxtc

runxtc

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:06 AM

Posted 14 June 2017 - 06:02 PM

Same issue here with running TFC and EDGE issues.   Just FYI.  I've been tossed around all over the MS forum trying to find a cause.  I thought it was from an update. I am on a new machine and just got set up but it looks like I have to start over and re-install Windows.


Edited by runxtc, 14 June 2017 - 06:14 PM.


#10 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:06 AM

Posted 15 June 2017 - 10:14 AM

@runxtc  First off, welcome to Bleeping Computer.

 

You need to start your own topic.  If there had been more information regarding your problem this post could have been split from this topic to create a topic for your issue.  Since you don't have enough information to do this you need to open your own topic.  I realize that you see similar issues in Erricrcco's topic, but most of the time what seems similar to your problem turns out to have enough differences that your problem is actually different.  To try to address two separate problems in the same topic almost always results in confusion.  This is unfair to the Original Poster as this detracts from resolving their issue.  I hope you understand why it is important that you start your own topic.  :thumbup2: 

 

dc3


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#11 RichardPacino

RichardPacino

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:06 AM

Posted 30 June 2017 - 12:49 AM

Same issue. After running TFC from Oldtimer MS Edge will not stay open.



#12 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:06 AM

Posted 30 June 2017 - 08:34 AM

Same issue. After running TFC from Oldtimer MS Edge will not stay open.

You need to start your own topic.  What you are trying to do is known as "pirating" a topic.  This causes which I have already explained in post #10.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#13 runxtc

runxtc

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:06 AM

Posted 30 June 2017 - 09:12 AM

I resolved the issue by re-installing Windows from iso using the option to not harm apps and data.   As far as posting here goes, my intent was to follow popular asks from moderators to search the forum for cases already being addressed.  I take the request to start a new thread as OK, but blame the moderator for not understanding the reasoning for posting here.  The short of it is:  MAny are experiencing an issue that is similar if not the same and would like the author of TFC to address.

 

I'm resolved.  So done here.



#14 xynyx

xynyx

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:06 PM

Posted 11 July 2017 - 06:01 AM

Alrighty then..

 

Not one for general forums, but this needs contributing:

 

I have been a big fan-boy of Old Timer TFC, but this program funks with W10 & DOES in fact break MS Edge, when run.

This has been observed on dozens of instances, is tested and irrefutable -- sorry OldTimer, but themz the facts.

 

Issue with PDFs not launching , Edge not doing download of exe’s   - only as txt!.. and heaps of other issues with Edge within a specific  user profile that has run TFC.

 

 

... no, don't do the reinstall Windows thing, sure it will bring back the virgin OS, but it a bit extreme and is not essential.

.... no, system restore works but can cause issues of its own.

.....And, if you run TFC ever again, you'll be back to square one!

 

These above are generic workarounds rather than fixes (IMHO, cluttering up Tech forums often needlessly) they are just generic time based roll-backs or rebirthings and simply don't address the issue to hand, sometimes as useful as the comments like "buy a new computer" or "I've got a Mac bla bla"... sheeez!   Anyway on with it:

 

The TFC cleaning purge corrupts a funky little .dat file in Edge, which was a little bugger to find, though the fix is simpler.

Yup you got to go into safe mode in another user profile to fix this blighter, then probe the broken User Profile:

 

                          - C:\Users\"BROKEN_USER"\AppData\Local\Microsoft\Windows\INetCache

                             rename counters2.dat -> counters2.poo (or anything else that amuses)

                         Reboot.  Log back into the bad profile, counters2.dat will re-build itself.

                         MS  Edge will be as normal as usual now, though MS are still working on perfecting it - this we all know.

 

This is proffered as "a" probable fix not "the ultimate fix", as software permutations & malfunctioning often require unique solutions.

Having said this, this fix has been applied on numerous instances for correcting the TFC-Edge-Nuke conundrum.

 

In the meantime, let it be known, DO NOT USE OLDTIMER TFC on W10, pass this on to friends & lovers of TFC etc., it'll save a deal of distress.

 

Hope this helps,

XYNYX



#15 geekarmyofone

geekarmyofone

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:06 AM

Posted 09 August 2017 - 09:01 AM

Excellent perfectly working tip. Wish I could devote the time to tracking down these deal breaker problems as you have. Can't really be too mad at OldTimer as that program prolly doesn't make him that much money and It has served us well for many years. Thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users