Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please Help Me With Mcafee


  • Please log in to reply
1 reply to this topic

#1 baker63

baker63

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:51 PM

Posted 06 September 2006 - 08:45 PM

Help, I am desperate. My husband accidentally clicked on protect my network/ router and now I am locked out of my network and cannot access the internet from my laptop. I tried to plug the wire into the laptop from my desktop but I still couldn't access internet. I don't know what to do. i have been on the phone for so many hours and no one will help me. I cannot unprotect it because it doesn't show that I have any protected networks. I can't get permission to join the network because I only have one computer in the network and that is the laptop. Please,,,Please,,,help me!!!!

Mod Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 06 September 2006 - 09:31 PM.


BC AdBot (Login to Remove)

 


#2 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:11:51 PM

Posted 08 September 2006 - 09:49 PM

So let me understand this, you have a router and a cable modem at your house, and you have a computer that's hooked up to the network as well as the labtop? Or do you only have a labtop? When you double click on your network connections, what does it say about the connection you are trying to connect to? Instead of connecting the rj45 (ethernet cord) into your desktop computer, have you tried connecting it straight to the router? If Mcaffee is interfering with your internet, have you tried accessing your network from safe mode with an internet connection? I'll look up how the mcaffee "protect my network" works, but that sounds like a firewall, and if it's a firewall, you should be able to turn it off in the mcaffee program somewhere.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users