Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC used to run on all high...


  • Please log in to reply
2 replies to this topic

#1 Tenkinos

Tenkinos

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:55 AM

Posted 04 May 2017 - 09:28 PM

So when i first got my PC it could run pretty much any game on all high graphics and still remain pretty quiet. I have upgraded the graphics card over the life of the PC but not most any game makes the fans run loud and I can't run on High anymore. It's been getting steadily worse and even when I upgraded the graphics card it made little to no change on this factor.(can run higher graphics but then PC gets outragiously loud and hot to the point of self shut off)

 

I have already cleaned out all the dust, which helps some but there is still significant noise and heat.

 

Motherboard- Asus P8Z77-V Deluxe (bios up to date)

intel i5-3550 CPU @ 3.30GHZ

32 gigs of ram (DDR3, G skill)

OS- Windows 7 64bit (up to date)

kingston SSD as main hardrive

Graphics card- GEFORCE GTX 970

 

The PC is about 5 years old if that helps


Edited by Tenkinos, 04 May 2017 - 09:31 PM.


BC AdBot (Login to Remove)

 


#2 mjd420nova

mjd420nova

  • Members
  • 1,886 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:55 AM

Posted 04 May 2017 - 10:32 PM

The BIOS maybe up to date but there may have been changes to the registry that need to be un-done.  Returning to the older card might give you a clue.



#3 Tenkinos

Tenkinos
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:55 AM

Posted 04 May 2017 - 10:47 PM

The old card was dying, like it would "recover from failure" on a weekly basis dying. The whole purple square and screen freezing up






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users