Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP SP2 ISO file not working properly


  • Please log in to reply
1 reply to this topic

#1 scilent

scilent

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:46 PM

Posted 04 May 2017 - 06:34 PM

Hello! I recently downloaded a Windows XP SP2 (x64) ISO file from Microsoft's official website. The ISO refuses to load and whenever I try to start the VM, I get a system halted error. On EVERY tutorial I've seen, there is this "First Run" thing that I never got! Please help

 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:46 AM

Posted 07 May 2017 - 11:00 AM

That file from Microsoft is not an install iso. Are you looking for a full install of XP? See this post. Use at your own risk.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users