Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ad-aware personal security + comodo firewall


  • This topic is locked This topic is locked
No replies to this topic

#1 datwin-bordo

datwin-bordo

  • Banned
  • 60 posts
  • OFFLINE
  •  
  • Local time:09:08 PM

Posted 04 May 2017 - 12:50 AM

Hello,

The Doctor Bordo Datwin is back...

I purchazed two licenses of ad-aware personnal security, for 2 years,

And on my archos pc stick i have ad-aware personnal security as antivirus, and comodo firewall, i have no conflict

On others pc, comodo complete on laptop and adaware total on desktop hexlett-packard pc,

I have also purchased on 2016 and 2017 portableapps carbide and kingston data travrller vault with 5 years of clevx drivesecurity by eset,

On this carbide, a rebranded istorage datashur by portableapps,
But with formatage and false positive of deletion of "drive security files" by an 3rd party app, i decided to reinstall it, once reinstzlled the license becomes invalid,

In rage,
I have projects to copy the drive security of portable eset drive security of/from the kingston vzult datatraveller to portableapps carbide, but an error message as blocked my "kingston privacy vault app" block my method to open the kingston's vault 4gb drive,

And i have also multiple bugs on two pc:

i have some problems with my 2 computers and my external disks,

my configuration:
pc 1: compaq desktop pc by hewlett packard, win 10 x64 upgraded from win 8
pc 2: Win 7 Starter Edition x32 Acer Aspire One laptop

Antivirus/firewall suite installed:
pc 1: ad-aware total security
pc 2: comodo internet security complete

then,:
------------------------------------
1):
i installed in my two computers the brand news CyberLink Power2Go 11 essentials released on november 8th 2016 and PowerDVD 17 released on april 10Th 2017, by an suspicious sites,
and then,
causes the cyberlink power2go 11/powerdvd 17 setups are bundled with adwares/rogues,
theses installers installed on my 2 computers Advanced SystemProtector,
and others malwares:
bytefence,
awesome hp,
zeroaccess trojan,
babylon toolbar,
reimage repair,
sweet im,
facemoods,




-----------------------------------------
2):
Problems with all theses disks actually:
(theses drives is plugged on my compaq desktop pc)

my three multibootables "sardu" usb drives includes clevx foldit,

two windows2go win 8.1 portables usb drives made with wintobootic,

and my zalman ve350 all plugged on my actual pc,

and black sandisk connect wireless 128 gb stick drive also plugged on this pc,

i pre-installed by wintobootic win 8.1 on samsung fit 128 gb and sandisk reversible micro usb/usb 64 gb drives, but if i boot on this impossible to configure and install win 8.1 because of infinite loop on black screen with windows logo,
sometimes on the 64 gb micro usb/usb reversible sandisk, one of the wintobootic, i have a "Recovery blue screen" bug

and for my three "sardu" multibootables whichs are the customusb foldit 16 gb drive, emtech mobile&go reversible micro usb/usb 64 gb drive and sandisk reversible usb/micro usb 16 gb drive, i have boot error on yumi/sardu boot on theses three drives
,
and on my zalman ve350 900 Gb hdd, i have on his root the "_iso folders" actually contains between 13 and 30 iso files and the zalman in dual mode (hdd + iso virtual cd), but the lcd display on the top of zalman drive displays "no iso files" words

my black sandisk connect wireless 128 gb stick drive have enough free space, but when on "sandisk connect" android app i upload on this sandisk 128 Gb drive a 1 kb or 10 mb file, i have "not enough free space" on the error message of android app

my verbatim 500 Gb hdd recognized only on my desktop pc, but not on my laptop,

if i plug my 512 Gb sdxc card on the pc, an assigned letter partition apears but if i doubleclick/open this, an error message says "not device found on this disk/partition", block my access on the sd card and his data,

The framakey salix (32 Gb):
framakey salix worked wells,
excepted internet/firefox:
if at every logon/boot on salix i have if i open firefox or/and thunderbird this error message:
"Firefox/Thunderbird is already running, but is not responding. To open a new window, you must first close the existing firefox/thunderbird process, or restart your system"
it blocks firefox opening, and my Orange Livebox not detected on Salix

and on my sandisk 128 Gb nano usb ultra fit drive i tried to makes a bootable "Memtest86" usb on this, at end of sandisk 128 Gb drive's burning with rufus, it converted to "Fat16 50 Mb drive/partition", i have downloaded "Macririt Partition Extended" and tried to extend this disk "memtest86" to 128 Gb initial, but an
error message says "No partition table found on this device" fail my work

~~~~~~~~~~

my restrictions error messages on my portableapps companion 32gb drbl bootable usb drive plugged on my orange livebox and my two computers makes me hilarious:

-error on network device companion portableapps drbl livebox: impossible to rename or move or edit file/folder on it

-error on restrictions on my laptop to launch certain apps like zhpcleaner or firefox installer causes of "strategy group error"

-certificate errors on certains sites on firefox on my two pc

-others restrictions errors

and my trouble on network device, the CustomUSB PortableApps.Com DRBL bootable Companion blue 32 GB stick plugged on my Orange Livebox, is actually the (Y:/) partition on my laptop, if i copy/modify/move a file/folder on it i have this error message in french:
Accès au dossier de destination refusé: Vous devez disposer d'une autorisation pour effectuer cette action",
On compaq pc, this network device is the (A:\) disk until yesterday, i clicked on it on my compaq pc, a error messages says "denied access", i ejected this, the A:\ disk dissapears on explorer, then i recreate the same network disk on this same pc, in always the same (A:\) disk letter, an errors messages says "impossible to create/connect network device" i then click diagnosis, but on diagnosis ends i have an message "diagnosis can't repaired", i try to mount my Companion portableapps/DRBL bootable blue stick network disk on (B:\) partition on compaq pc but the error message "impossible to create/connect network device" persists

My hitman kickstart discontinued, i decided to format it and remplace it to framakey asso with win32 disk imager:
and on my 60 Gb usb drive i tried to makes a bootable "Framakey Asso" usb on this, at end of sandisk 60 Gb drive's burning with win32 disk imager, it converted to " 2 Gb drive/partition", i have installed and executed "im-magic partition resizer" and tried to extend this disk "memtest86" to 60 Gb initial, but an
error message says "No partition table found on this device" fail my work,
I then plugged this "2 gb framakey ex-kickstart de 60 go" on this pc 1 desktop compaq and scanned this with Lavasoft Ad-Aware, no infections found, i have that night yesterday late in evening at 2:00 Hours A.M. plugged this old 60 go kickstart/new framakey linux live 2 gb verbatim stick on my laptop pc 2 actually

Thanks...

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users